Barco koblet til pc(VGA) /sync problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Barco koblet til pc(VGA) /sync problemer

    Hallo,

    Jeg vet at det er mange som har hatt samme problem som meg, men jeg klarer ikke å finne en løsning som passer for meg.

    Jeg har en Barco Data 701s som jeg ønsker å koble til en HTPC. Jeg har et ATI Radeon "et eller annet" skjerm kort med ATI Catalyst drivere og kontroll senter. Jeg har en VGA til 5xBNC kabel (Denne har vært brukt å koble vga til en sony monitor med RGBHV inngang. Vet den virker)

    Jeg har gjennom kontroll panelet satt oppløsningen på pc'en til 640x480@60Hz og 800x600@60Hz + satt "composit sync" enable og sync på "negativ"

    Resultatet er at jeg kan se blidet med de rette fargene, men de ruller/flimmrer over skjermen. i alle oppløsningene jeg har prøvd.

    Er helt "lost" og kunne godt tenkt meg noen råd fra dem som har "been there, done that" slik at jeg kan nyte film fra HTPC'en.

    På fohånd takk
    Hubbabubba

  2. #2
    Active totto sin avatar
    Medlem siden
    Jul 2004
    Poster
    450
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det du gjør her... Sett oppløsning til 1280x720, og trykk på enable composite sync igjen. Sett sync til positiv, og se etter hvilke kabler som er koblet til barcoen. Den sorte skal være koblet til såvidt jeg vet, det er sync signalet, evt prøv å koble på den hvite istedet...

  3. #3
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av totto
    Det du gjør her... Sett oppløsning til 1280x720, og trykk på enable composite sync igjen. Sett sync til positiv, og se etter hvilke kabler som er koblet til barcoen. Den sorte skal være koblet til såvidt jeg vet, det er sync signalet, evt prøv å koble på den hvite istedet...
    Når det gjelder polaritet på sync, så er det vel ofte en neggativ sync som er det som gjelder for disse Barco modellene.

    Har også en mistanke om at kanskje 1280x720 er litt i overkant heftig for en Barco Data 701s som er spesifisert med1024X768p som maks oppløsning, og f.eks har en RGB båndbredde på 45MHz, men jeg har ingen egen erfaring med oppsett av bilde og kilde til BD701s så jeg er ikke sikker.

  4. #4
    Active totto sin avatar
    Medlem siden
    Jul 2004
    Poster
    450
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, sorry, jeg leste feil når jeg posta... Har selv en 708, jeg bruker positiv sync og 1280x720. Kjører vel på 60hz tror jeg... Skader vel ikke å prøve?

  5. #5
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    720P ved 60Hz gir ca 45kHz skannrate, altså godt innen for 708`s 60kHz. Mener å husker at 701S har 50kHz. Har hatt begge, og har brukt 720P på begge.

    Gunnar

  6. #6
    Newcomer StianLarsen sin avatar
    Medlem siden
    Sep 2005
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Post

    har selv en BD701s
    Du får et bra bilde med 720p på denne.
    Ved å koble denne rett til PC vil du sannsynligvis ikke få bilde med en gang.
    Gjerne noe lilla og rare bilder som flimrer, som du beskriver.

    Jeg har en boks i mellom som fixer sync. problemet.
    Kjøp en Snazio, og du er kvitt alle problemer.

    Mvh
    Stian

  7. #7
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gunnar
    720P ved 60Hz gir ca 45kHz skannrate, altså godt innen for 708`s 60kHz. Mener å husker at 701S har 50kHz. Har hatt begge, og har brukt 720P på begge.

    Gunnar
    Hvis du har brukt 720p på en Barco Data 701s betyr vel det, det samme som at Curt Palme sin side for Barco og informasjonen rundt Barco Data 701s (som vel var den egentlige projektoren det ble spurt om her,) ikke er helt korrekt når det der angies 45Mhz ?

    Man børr også være klar over at det for CRT projektorer ikke er en eksakt grense for slike båndbredder, men en "overklokking" på over 20% (45Mhz>55Mhz) høres ikke helt bra ut, synes jeg.

    1280x720@60hz trenger vel en horisontal frekvens på 720x60 ~45khz med (Dot Clock) 1280x720x60 ~ 55 Mhz båndbredde, hvis man ikke tenker på og tar med horisontal og vertikal fornt og back porch verdier osv.

  8. #8
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pixelklokka stemmer sikkert den. Tror ikke det er noen fare med å gå over båndbreddekravet. Det du vil oppleve er at bildet blir "soft" etterhvert. Synes jeg fikk et rimelig skarpt og greit bilde ved 720P@60.

    Gunnar

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •