Problem med min CRT projektor!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Problem med min CRT projektor!

    Har hatt min Sony D50 i en stund nå, og den har fungert helt perfekt frem til i går..

    Når jeg skulle sette på en film, var plutselig alle fargene hulter til bulter, som den var før jeg justerte den første gang. Trodde først jeg hadde kommet nær en av input knappene, men da jeg skrudde på input 1 (der jeg alltid har hatt DVD spilleren) var det fortsatt like ille.

    Hadde et lignende problem for en stund siden, men da jeg byttet ut den filmen med en annen forsvant problemet. Nå er det slik på alle filmer.

    Kan den ha blitt resetet på en eller annen måte? Er det fare for at jeg må forbrede meg på mange timers justering igjen, eller er det et enkelt svar på dette problemet?

    Håper det er noen som har peiling!

    EDIT: Når DVD spilleren er av, er fargene som normale igjen, har jeg klart å tukle med DVD spilleren (Philips 963SA) kanskje?

  2. #2
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forskellig frekvenser og oppløsning fra PAL eller NTSC DVD plater osv. kan vel i enkelte tilfeller avhengig av kilde elektronikk osv få slike convergens/oppsett problemer du beskriver, da man ofte må finjustere de forskjellige oppløsnings og frekvens områdene i kilden når ikke projektorens egene interpolering mellom disse fungerer tilfredstillende.

    Kjenner ellers ikke Sony D50, men enkelte CRT projektorer (som f.eks Electrohome Marquee) har et "bios" batteri som må skiftes med jevne mellomrom skal projektoren holde på det lagrete oppsettet.

    Dårlig kontakt eller feil med selve convergens elektronikken kan vel også føre til slike problemer du beskriver, men da vil det vel samtidig være problemer med å få justert inn converges også, så det er det vel ikke snakk om her.

  3. #3
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Forskellig frekvenser og oppløsning fra PAL eller NTSC DVD plater osv. kan vel i enkelte tilfeller avhengig av kilde elektronikk osv få slike convergens/oppsett problemer du beskriver, da man ofte må finjustere de forskjellige oppløsnings og frekvens områdene i kilden når ikke projektorens egene interpolering mellom disse fungerer tilfredstillende.

    Kjenner ellers ikke Sony D50, men enkelte CRT projektorer (som f.eks Electrohome Marquee) har et "bios" batteri som må skiftes med jevne mellomrom skal projektoren holde på det lagrete oppsettet.

    Dårlig kontakt eller feil med selve convergens elektronikken kan vel også føre til slike problemer du beskriver, men da vil det vel samtidig være problemer med å få justert inn converges også, så det er det vel ikke snakk om her.
    Vil nok tro det har noe med signalene inn å gjøre, da fargene er normale når ikke dvd spilleren er slått på. Prøvde med en annen spiller, med samme resultat som den første. Rart at det plutselig ble sånn..:neutral:

  4. #4
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, det er fargene som er feil, konvergensen er ok, men det som skulle være rødt er lilla el.?

    Høres ut som en dårlig kabel et sted. Er DVD spilleren direkte koblet til CRT projektoren?

    Du har dobbelsjekket at det ikke er NTSC/PAL som er feilen?

    K

  5. #5
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kjelli
    ja, det er fargene som er feil, konvergensen er ok, men det som skulle være rødt er lilla el.?

    Høres ut som en dårlig kabel et sted. Er DVD spilleren direkte koblet til CRT projektoren?

    Du har dobbelsjekket at det ikke er NTSC/PAL som er feilen?

    K
    Noen ganger kan den røde gå litt over til lilla ja. DVD spilleren er koblet direkte til med 3 bnc- 3rca.

    Er ganske fersk på dette området her, så kan ikke si jeg helt fårstår hva jeg skal sjekke da dere påpeker NTSC/PAL.. :roll:

    Om dere forklarer det litt nærmere hadde jeg satt utrolig pris på det, i og med det er det som kan være feilen!

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DVD spilleren kan gjøre dette noen ganger når projektoren ikke syncer ordentligt. ( Med dette menes at bildet ser ut til å ha flyttet sig 1/2 meter til ene siden slik at det er delt på midten og fargerne er mest lilla)
    DVD spilleren har, såvidt jeg husker, bare 0,75 mv utgangssignal til projektoren over komponentutgangen, noen ganger er dette ikke nok til at projektoren kan synce, men det fungerer dog normalt fint likevel.
    Ved å slå DVD spilleren av, slå projektoren av, og da slå projektoren på, og DVD spilleren på igjen skulle det løse sig.
    Er problemet der både med sone 1 og 2 filmer ?
    ( Prøv komponent input på projektoren, for å gjøre dette må du fodre DVD spilleren en 0.24 eller 0.25 firmware, og da velge komponent input på projektoren. (velges i menyen på projektoren. OBS : Du kan også prøve å velge Component i projektorens meny UTEN å skifte firmware og se hvad der skjer)
    Ved å få RGsB tilbake må du da fodre DVD spilleren RGsB firmware, og eventuelt gjøre den sonefri igjen, da kan du bruke RGB ingangen på projektoren igjen.
    Når rødt er lilla ser det ut til din DVD spiller på én eller annen måte har mistet sin RGsB firmware, rødt blir da lilla ved å kjøre komponentsignal fra DVD spilleren inn i RGB inngangen på projektoren. Da må du sikkert re-installere RGsB firmwaren.
    Litt forskjellige forklaringer her, men jeg videregir bare mine erfaringer, dette med lilla bilde har jeg dog bare sett 2 ganger i den tid jeg havde projektoren, og da var det sync problemer....

  7. #7
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    DVD spilleren kan gjøre dette noen ganger når projektoren ikke syncer ordentligt. ( Med dette menes at bildet ser ut til å ha flyttet sig 1/2 meter til ene siden slik at det er delt på midten og fargerne er mest lilla)
    DVD spilleren har, såvidt jeg husker, bare 0,75 mv utgangssignal til projektoren over komponentutgangen, noen ganger er dette ikke nok til at projektoren kan synce, men det fungerer dog normalt fint likevel.
    Ved å slå DVD spilleren av, slå projektoren av, og da slå projektoren på, og DVD spilleren på igjen skulle det løse sig.
    Er problemet der både med sone 1 og 2 filmer ?
    ( Prøv komponent input på projektoren, for å gjøre dette må du fodre DVD spilleren en 0.24 eller 0.25 firmware, og da velge komponent input på projektoren. (velges i menyen på projektoren. OBS : Du kan også prøve å velge Component i projektorens meny UTEN å skifte firmware og se hvad der skjer)
    Ved å få RGsB tilbake må du da fodre DVD spilleren RGsB firmware, og eventuelt gjøre den sonefri igjen, da kan du bruke RGB ingangen på projektoren igjen.
    Når rødt er lilla ser det ut til din DVD spiller på én eller annen måte har mistet sin RGsB firmware, rødt blir da lilla ved å kjøre komponentsignal fra DVD spilleren inn i RGB inngangen på projektoren. Da må du sikkert re-installere RGsB firmwaren.
    Litt forskjellige forklaringer her, men jeg videregir bare mine erfaringer, dette med lilla bilde har jeg dog bare sett 2 ganger i den tid jeg havde projektoren, og da var det sync problemer....
    Stemmer at bildet flyttet endel på seg og rød ble lilla. Problemet var først kun med en sone1 film jeg prøvde, men nå, en stund senere er det også med sone2.

    Skal se litt nærmere på tipsene du gav med Niels. Gir tilbakemelding ut over dagen!


    Takk for tips alle samen!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •