Barco 801s slår seg ikke på.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    May 2004
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Barco 801s slår seg ikke på.

    Hei.
    Det er ikke liv å spore.
    Det lyser i pæren på baksiden,så det er strøm.
    Men når jeg prøver å slå den på med fjernkontrollen ,skjer det ingenting.
    Er det noen som vet hva dette kan være???.

  2. #2
    Newcomer Brainbug sin avatar
    Medlem siden
    Jan 2005
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av øivind
    Hei.
    Det er ikke liv å spore.
    Det lyser i pæren på baksiden,så det er strøm.
    Men når jeg prøver å slå den på med fjernkontrollen ,skjer det ingenting.
    Er det noen som vet hva dette kan være???.
    Sjekk at du har nytt batteri i fjernkontrollen, trykk ned knappen oppe til venstre mellom "ADJ" og "STBY" med en penn eller noe, trykk så på "0" slik at den får en adresse 0. Når du da trykker "STBY" (på/av-knappen) skal den starte.

  3. #3
    Newcomer
    Medlem siden
    May 2004
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Tusen takk for hjelpen.Da blir det film ikveld. Det er godt vi har dette forumet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •