Hvitbalanse på Sony 1270QM

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvitbalanse på Sony 1270QM

    Hei igjen!

    Det eneste som gjenstår på min prosjektor er hvitbalansen og justeringene som hører der til. Jeg har fått tak i service-manualen som forklarer 'step-by-step' hvordan dette gjøres. Men jeg forstår faktisk ikke hva G2VR osv. er forkortelse for. (Grid2xx?)

    Jeg har lagt servicemanualen (8mb) ut HER, så kanskje noen orker å forklare noen begreper for meg?

    Følgende punkter under 'G2VR adjustment' er forvirrende:
    Punkt 1: Hvordan skal jeg ha et VIDEO input signal? (koble til en VCR?)
    Punkt 6: Hva skal jeg kortslutte kretsen med? Fins der en liten pin som er ubrukt?
    Punkt 7: Hvordan justerer du brightness ved å snu/vri på G2VR som anvist? Hva og hvor er G2VR justeringen??

    Resten er greit... :P

  2. #2
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var visst flere som fant det vanskelig... :wink:

  3. #3
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nevnt noe om dette i en annen tråd her : http://avforum.no/forum/viewtopic.php?t=2331

    Ser ut som de er ganske like disse enhetene, jeg har en 1271QM maskin.

    Det er 2 måter å justere G2 på, den ene er å kikke inn i rørene og se på "pluge" (eller var det plunge?) bildet. Den andre metoden går på å måle volten vha et digital voltmeter.

    Det er kun når en skal gjøre det "manuelt" vha å kikke inn i rørene en kortslutter AKB (ehh, litt usikker på hva denne hette, men tror det var AKB. Er den kretsen som automatisk justerer G2 spenningen iallefall) kretsen med å sette en jumper ned på CFB3 kortet.
    Hvis en justerer dette ved å måle volten på de pinnene som beskrevet så kortslutter en ikke de 2 pinnene.

    Der som elektronisk fokus kan justeres er også G2 spenning justeringen. Skal være en blokk med 6 små hjul på.

    Ble du noe klokere?

    Mvh
    Kjell

  4. #4
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tilbakemeldingen kjelli! Overså din post...

    Det jeg trengte å vite var hva G2VR var! Det er med andre ord de 3 hjulene på den svarte boksen som stiller elektrisk-fokus?
    Jeg skal ikke bruke voltometer, da må jeg kortslutte. Men skal du ikke kun bruke disse tre justeringshjulene for å justere disse firkantene/rutene i 'PLUGE pattern', og ikke GAIN/BIAS?


  5. #5
    Active Jamez sin avatar
    Medlem siden
    Apr 2003
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vet ikke hvordan det er med G2 justering på sony'er. Har ikke peiling!
    Men, regner med justeringsmetode ikke er så ulik barcos...

    men, G2VR står nok bare for G2 voltage regulator.
    Det er riktig nok gitterspenning på gitter 2 ja.

  6. #6
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Barco sin måte å gjøre det på skal du bare glemme. Er beskrevet en metode her på forumet, bruker du denne er du virkelig ute på viddene med Sonyen din. Trust me

    Det er IKKE elektrisk fokus hjulene, det er de 3 andre. (de har som regel en kappe rundt seg og stikker ikke slik ut som de 2 som er for rødt og grønt elektrisk fokus. Blått elektrisk fokus har og en slik kappe rundt seg).

    Det er viktig at gain/bias og farvetemp er satt korrekt til default, ellers vil du ende opp med feil resultat til slutt.
    Du stiller kun når du ser på Pluge ja, uten skrift rundt. (display/status off eller hva det nå hette).

    Kjell

  7. #7
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen!

    Justerte SCREEN-hjulene (de man skulle justere) etter å ha kortsluttet CF2 board. For å få den ene ruta samme lysstyrke som bakgrunnen ble jeg nesten blind! Men tror jeg fikk det ca. til å stemme! Da jeg hadde gjort dette på alle rørene, tok jeg bort kortslutningen.

    Nå er BIAS/GAIN slik de skulle være under G2 justeringen. Når jeg har kun 1 rør aktivt (i NON input mode), ser jeg fargen på skjermen! Slik skal det da ikke være??

    Er det noe jeg har gjort galt under instillingen? Kjelli kan kanskje svare på det...

  8. #8
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Først og fremst. hvorfor ble du nesten blind?????
    Det er noe galt. Ikke lek mer med enheten før vi har kartlagt dette.

    Du har gjort noe galt. Du var inne i PLUGE pattern når du stillte. Skriften av osv.
    Du stillte IKKE på noen hjul når du var inne i Gain/Bias?

    På min opplevde jeg at AKB kretsen skrudde volten for høyt opp når jeg koblet den inn igjen. Tok derfor og lot den være av permanent.

    Egentlig så er det beste å dobbelsjekke volten etter du har justert G2. Den skal ligge rundt 4V +-0,2. Men er den lavere gjør det ikke så mye har jeg hørt av andre.

    Kjell

  9. #9
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm. Dette var min fremgangsmåte;

    -skrudde på PJ'en
    -lot den være på VIDEO input (no input)
    -tok en RESET for å få brightness og contrast riktig
    -stilte GAIN/BIAS slik det står i service manual
    -kortsluttet CF-2 kretsen med en PIN fra datamaskinen (tok fra skjermkortet). Synes forresten ikke den passet så godt?!
    -gikk inn i PLUGE-pattern med status OFF
    -stilte deretter på SCREEN-hjulene til bakgrunnen var like lys som den ene ruta (-5IRE). Det gjorde at jeg måtte skru lyset VELDIG opp! (skummelt for øynene)
    -etterpå tok jeg bort kortslutningen

    Det som skjedde nå var veldig lite. Det virket som om lyset var konstant den samme lysstyrken som når jeg hadde den kortsluttet. Så hvert av bilderørene klart på skjermen uten signal i!! Dette MÅTTE være feil, så jeg skrudde ned på SCREEN hjulene til de såvidt syntes i svart.

    Hva tror du kan være feil Kjelli? :?

  10. #10
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Endelig fikk jeg dette til å virke!! Kjelli hjalp meg gjennom prosessen!

    Det som var gjort feil var rett å slett det at jeg stilte G2 etter de to hvite firkantene, i stedet for de svarte! Men slik det var vist i manualen så var de hvite på den plassen de svarte, derfor ble det HELT galt...

    Som sagt; husk å stille bakgrunnen etter de to svarte feltene, og ikke de lyse! ops:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •