BG808s sonyrør pinnekonfigrasjon

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    BG808s sonyrør pinnekonfigrasjon

    Er det noen som kjenner pinnekonfigrasjonen på et BG808s sonyrør? Hadde hvert til stor hjelp.

  2. #2
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Søk på rvonse på avs. Han modifiserte neck board for å bruke panasonic-rør i 808s.

    Gunnar

  3. #3
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gunnar
    Søk på rvonse på avs. Han modifiserte neck board for å bruke panasonic-rør i 808s.

    Gunnar
    Går ut fra at det er denne tråden du mener http://avsforum.com/avs-vb/showthread.php?p=6379012 og spessiellt dette innlegget http://avsforum.com/avs-vb/showthrea...&&#post6390918

    Det var en del nyttig info i den, men jeg er egentlig litt skeptisk til sånn modding, ettersom feil driftspenninger osv spenninger osv, kan i enkelte spesielle tilfeller føre til at CRT røret sender ut røntgen stråler osv, og det er vel egentlig ikke å bare spøke med hvis man selv, venner og familie skal tilbringe noen timer i hjemmekinoen.

  4. #4
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker så mye, blir spennende å se om jeg får fikset det kortslutta røret mitt:-D

  5. #5
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har sendt to rør til en tysker som har utstyr for å sjekke og fjerne kortslutninger. I løpet av neste uke vet jeg sannsynligvis om det ble en suksess eller ikke. Det blå røret hadde konstant forhøyet sortnivå i form av tilfeldig varierende linjer, eller hvordan jeg nå skal forklare det. Det røde var stort sett ok, men av og til så jeg litt av det samme problemet da røret var kaldt. Rørene er av type P16 og sto i en 1208s/e.

    Gunnar

  6. #6
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spennende Gunnar, skal bli artig å høre hvordan det går. Selv venter jeg på en overgang fra statene. Greit å gjøre det skikkelig når man hånterer høy spenning og lånt utstyr.

  7. #7
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg må sannsynligvis bytte en eller flere av HV-komponentene også. Har litt fluktuering i lysstyrken. Synlig på blått, men også på de andre hvis jeg skrur ned brightness. Sannsynligvis quadrupleren.

    Gunnar

  8. #8
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan gikk det med rørene dine, har du fått dem igjen?

  9. #9
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, men tyskeren fant kortslutning i begge. Han kan ikke fjerne kortslutningene slik han pleier. Tror dette foregår ved at rørtesteren sender pulser gjennom kortslutningen for å prøve å brenne den av. Han snakker om regenerering av røret. Vet ikke hva forskjellen er, men det er visstnok hard kost for røret, og kan medføre kortere levetid og/eller lavere lysutbytte (evt evig mørke..). Det er likegodt å prøve det, da jeg ikke vil bruke dem slik de var. Dessuten har jeg et splitter nytt sett med rør som skal monteres når jeg får tilbake delene fra tyskeren.

    Han fant forøvrig også feil i quadrupleren, og det er nok dette som har gjort at lyset fra rørene fluktuerte litt. Mest synlig på det blå. Trodde først at støyproblemet og denne fluktueringa var samme problem.

    Mulig han har quadrupler/EHT-kort og selge meg. Den gamle typen er visstnok mere holdbar enn den nye som sitter i bla S/E modellen. Både quadrupler og EHT-kort må byttes hvis en vil bruke den gamle typen.

    Gunnar

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •