Blått rør på BG 801s!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Blått rør på BG 801s!

    Har de siste dagene hatt problemer med at det blåe røret starter opp litt senere enn de andre, og idag ville det i ikke starte opp i det hele tatt!! ..pj'en har bare hengt i taket di siste 5 mnd og ikke vært særlig mye i bruk pga millitæret, run time står nå på rundt 5500 timer.

    Noen som kan hjelpe?

  2. #2
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,820
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikkert utgangsforsterkeren. Bytt om med en av de andre og se om det flytter seg.

    Sitat Opprinnelig postet av FoRn
    Har de siste dagene hatt problemer med at det blåe røret starter opp litt senere enn de andre, og idag ville det i ikke starte opp i det hele tatt!! ..pj'en har bare hengt i taket di siste 5 mnd og ikke vært særlig mye i bruk pga millitæret, run time står nå på rundt 5500 timer.

    Noen som kan hjelpe?

  3. #3
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke rotet så mye inne i pj'en, er det en vanskelig jobb? Eventuelt er det dyrt og erstatte?
    Må først skru ned hushboxen da, skal gjøre det i løpet av dagen.

  4. #4
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,797
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil ikke si det er en vanskelig jobb å jobbe inni maskinen, men det er ikke å anbefale hvis man ikke vet hva man holder på med og hva som er hva. Det er ganske høye spenninger på enkelte av tilkobblingene på rørene, høyspennt delen jobber opp i 35kv og G2 har ca 12kv og vidde spolen er oppe i noen KV de også, og enkelte projektorer har kobblingspunktene for disse ganske åpent slik at man kan få kontakt med dem hvis man berører disse. Håyspennt delen kan ha en del lagret spennening en god stund etter at projektoren har vært i drift og enkelte kjølefinner på kortene bak i projektoren skal vistnok også ha Live spenninger under drift, så det er ikke helt risikofritt dette. ;-)

    Ombytting av utgangs forsterkerene bak på rørene bør ikke være noe problem å foreta, ettersom dette må gjøres uten at projektoren kjører og hvis man lar projektoren stå uten strøm tilkobblet en stund før man jobber med disse, risikerer man neppe så veldig mye for egen sikkerhet.
    Anbefaler at du leser litt på denne http://www.curtpalme.com/Barco500.htm siden som har noen bilder som identifiserer mange av komponentene inne i projektoren.

    Anbefaler at man gjør det som vane å bare jobber med den ene hånden når man er inni "røravdelingen", og dermed ikke oppretter en ledende krets gjennom brystkassa med den andre hånden noe som kan føre til hjertestans.

    Er også lurt å sørge for å ha godt arbeids lys så har bedre kontroll og det er lettere se at man treffer kontktpunktene man kobbler fra og til skikkelig eller ikke risikerer tar på deler som fremdeles kan ha spenning. Jobber man på rørene må man være forsiktig med og ikke er for brutal og belaste rørhalsene for mye, og er nøye med at alle frakobblede kontakter er tilkobblet riktig igjen før man starter opp projektoren igjen. Det burde det gå greit å sjekke om det er utgangs forsterkeren som er skylden i at det blå røret ikke starter opp, med å bytte dette kortet med en av de andre, og se om feilen følger med.
    Per Johnny kjenner nok disse maskinene mye bedre enn meg, så jeg regner med han har rett i sine antagelser mht utgangs forsterkerene, men man har forsåvidt andre mulige feilkilder, så som en indre kortsluttning i det blå røret, eller at RGBHV signalet inn til projektoren har dårlig kontakt i den blå kontakten osv, men er det feil på signalene inn til projektoren vil man ofte fremdeles se at rasteret blir opplyst på fosforet.

    Er det røret som er gåent, er det forholdsvis dyrt å erstatte med et nytt, men det er mulig at man kan få tak i rebuildt rør eller brukbare brukte rør fra andre deleprojektorer så jeg tørr ikke anslå noen pris her.

  5. #5
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NJa det går inte att gå tag i renoverade 07MSP rör som modellen heter som sitter i BG801s. Det enda du kan hoppas på är att få tag på ett begagnat rör men de börjar bli rätt sällsynta. Behöver du rör så har jag det dock.

    Skulle inte vilja påstå att det är svårt att byta output amplifier och jag tror också att det kan vara där feler ligger.

    BG801s är en mycket fin maskin annars och rätt ovanlig också. Inte långt ifrån BG808 prestandamässigt. Säg till om du ska sälja den. =)

  6. #6
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg blir nok å vente litt med å bytte utgangsforsterkere. For når jeg skulle forsøke og slå på projektoren forleden dag kom det blåe røret på igjen, og idag kom det også på, bare med en liten forsinkelse. Jeg forventer egentlig at det kommer til å slå seg av for godt i løpet av noen dager, og da skal jeg bytte om, så får vi se hvordan det går. Takk for hjelpen så langt i alle fall!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •