Koble VGA til Barco Data 600, mulig???

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koble VGA til Barco Data 600, mulig???

    Hei igjen.

    Hvis mulig, hvordan kan man koble pc'n til BD600?. På den lille boksen man velgen inngang på, kan man velge mellom RGsB (analog), RGB (TTL) og RGB/S (analog).
    Hvilken skal jeg bruke, å hva slags "omformer" må jeg ha fra VGA til RGB?

    Hilsen Birger

  2. #2
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    VGA breakout kabel.

    HD15 til 5 BNC. Fåes kjøpt mange plasser med varierende kvalitet.

  3. #3
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En sånn kabel har jeg faktisk liggende. Men Barco Data 600 har bare 4 bnc kontakter. Rød Grønn Blå og Sync. Å Kabelen har jo 5 bnc som du sier. Rød, Grønn, Blå, Sort og Hvit, som jeg tror er vertikal og horisontal sync. Hvordan løser man det problemet? :roll:

  4. #4
    Active Jamez sin avatar
    Medlem siden
    Apr 2003
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den tar composite sync...
    dvs horisontal og vertikal sync på samme ledning...

    Tror det skal funke å ta et y-ledd og kjøre den svarte og hvite sammen...

    Ellers, hvis du har radeon-kort, så kan du velge composite sync. Enten på advanced, eller ved hjelp av powerstrip.
    Da får du sync signalet på H-ledningen. Den hvite, somregel.

    Nå kjenner ikke jeg barco 600 sånn veldig, men
    ut fra specs så skal den takle opp til 42khz.
    men, litt merkelig er at det står på de specs jeg har sett at det er maks
    42hz horisontalt, og bare 30mhz rgb båndbredde...

    Du kan prøve å lage deg en oppløsning i powerstrip på
    720x576 i 50hz.
    hvis det virker, så kan det bli ganske bra på dvd...

    evt må du prøve deg med interlace-oppløsning, hvis skjermkortet takler det...

  5. #5
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uansett 5, 4, eller 3 BNC tror jeg du må sette sync i Powerstrip.

    Hvis den har 4 BNC er det enten composit sync, eller så har den sync på grønn (RGsB)? Er ikke helt sikker her, test ut med Powerstrip på f.eks. 800x600@60Hz? I Powerstrip kan du sette compositt sync, og polaritet på H/V sync.

    Test og let etter riktig setting her på forumet eller på avsforum...

  6. #6
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det du trenger er et vga interface.Tror en 600 greier 800X600,men kun ved 50hz..

  7. #7
    Active Jamez sin avatar
    Medlem siden
    Apr 2003
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom den ikke skal ha sync på grønn klarer et radeonkort eller annet kort som gir composite sync seg...

    Om ikke så har jeg et interface ekstra liggende...

  8. #8
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis skjermkortet ditt støtter RGBs (kompositt synk), kommer synksignalet ut på H-pluggen (ofte hvit). V-pluggen (ofte sort) er da ikke i bruk. PJen støtter fint 800x600 i 60Hz (600 x 60Hz x 1,05 <38kHz). Hvis du har behov for en enkel adapter fra RGBHV til RGBs kan du ta en titt på:
    http://www.hut.fi/Misc/Electronics/c.../vga2rgbs.html

    Jeg brukte dette med PC selv på en BD-600, men hadde en RCVDS-400 Quad switch/videodekoder, og ikke den lille boksen bak på projektoren.

    Gunnar

  9. #9
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Én av pc'ne min har et skjermkort som støtter komposit sync. Har koblet til rød, grønn, rød og hvit (H-Sync) men bilde er MEGET ustabilt og har lett for å rulle.
    Så hvis det er noen som har en omformer fra RGBHV til RGBs til slags (bare sync'n). Så tar jeg den i mot med åpne armer :-)
    Ellers så må jeg bare takke for alle svarene hittil, selv om problemet ennå ikke er løst.

    Birger T.

  10. #10
    Active Jamez sin avatar
    Medlem siden
    Apr 2003
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan få interfacet jeg har liggende for 150kr pluss porto.
    På min projektor ga det litt ghosting, så dermed lav pris.
    Men, bortsett fra det virker det som det skal.
    vga inn, skjerm ut, 4bnc ut..

    Har du sync negativ?
    Er det slik på flere oppløsninger? Kan være oppløsningen du kjører også,
    som gjør at den mister sync'en...

    Morten.

  11. #11
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen.
    Gla dag i dag. Fikk det endelig til. Hvordan? Jo, jeg koblet til rød grønn og blå og svart (V-sync). Å det som var litt spesiellt var at når jeg også koblet til den hvite kabelen (H-sync) til "komposit video inn" på projektoren, så kom bilde nesten med en gang. Jeg hadde jo en T liggende som jeg også hadde prøve å koble H og V sync i sammen på sync ingangen, men det funka ikke. Måtte også inn å skru på sync instillingen i barco'n for å få stabilt bilde. Det som også var rart var at blå fargen var 3-4 cm til høyre for resten av bilde. Har jo justert det også så nå er bilde helt knallt.
    Har tatt et bilde av instillingene i PowerStrip. som du kan se her.
    http://www.radiofrekvenser.com/tst/BD600.jpg
    Så da er det ikke nødvendig med noen omformerboks, men takk for tilbudet .-)

    Birger T. :wink:

  12. #12
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Der har du et mysterium for meg: Hvordan går det an å se på et 50 hz bilde? Jeg testet det på min BG808, men jeg klarte ikke å se på det. Det ble bare flimring. Men nå er jeg en av de "særlingene" som ikke kan se på en DLP-prosjektør pga regnbueefekten... Og et godt råd: Få deg et rimelig radeon (VE/7000 kan ikke koste mange hundrelappene brukt), forskjellen er stor fra Rage, iallfall på mitt system.

  13. #13
    Active Frode H. sin avatar
    Medlem siden
    Mar 2003
    Poster
    370
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg lånte en 600 av en kamerat en stund, kjørte MASSE rare oppløsninger på den. Høyeste oppløsning jeg greide å få stabilt bilde på er faktisk så høyt som 1024X768 i 70 hz, dette med manuell tuning av sync.

    Jeg endte opp med å kjøre 800X600 i 75 hz, noe den autosyncer til uten problem.

    Jeg ser noen feil i Powerstrip bildet ditt:
    1. Sett negativ syncpolaritet begge veier.
    2. Kryss av for composite sync og fjern den hvite kabelen fra projektoren.
    3. Sørg for at refresh'en er enten 50.000 hz eller 75,000 hz, skriv det inn med tastaturet og trykk på tab tasten for å sette det i drift.
    Da skulle det fungere som det skal.

    Frode

  14. #14
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal fungere slik som Frode sier! Har også kjørt BD600 på den måten. (jeg hadde derimot alle kablene koblet til). I tillegg så trenger du kun RGB kablene inn i prosjektoren, det har jeg selv erfart.

  15. #15
    Active Frode H. sin avatar
    Medlem siden
    Mar 2003
    Poster
    370
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å få bilde med kun RGB kabelene tilkoblet, må grafikkortet støtte Sync on green, ser at det ikke er aktivt på Powerstrip bildet.

    Frode

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •