Oppdatering... Problemer med BG1208s/E... HJELP SØKES?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppdatering... Problemer med BG1208s/E... HJELP SØKES?

    :evil: Tja ett problem rettet og nye dukker opp? :evil:

    - det blå røret byttet jeg fredag. FANTASTISK! Så et par filmer deretter, med enorm følelse av velvære

    I dag skjer det selvfølgelig noe nytt? Plutselig lukter det sterk røyk av brendt elektronikk og projektoren stopper opp! Jeg lugger ut power kabel. Røyk-lukta kommer fra vifta på toppen, dvs Konvergens kortet...

    Det som vises på diagnostic kortet er:
    - ikke lys på HTHD
    - ikke lys på +30
    - rødt lys på SCAN FAIL
    - ikke lys på +CONV
    - ikke lys på +CONV OVERVOLTAGE

    Ingen av viftene starter når jeg prøver å starte projektoren? Er det noen som kan gi et tips på hva som kan være feil? Har forsøkt å ta ut Konvergens kortet, for deretter å starte, men med samme resultat...

    Takker for svar!!!

  2. #2
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,820
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fryktelig leit. Du har virkelig hatt uflaks. De første timene etter inngrep er alltid kritiske, spesielt viss man ikke har tatt anti-statiske for-anstaltninger.

    Det er nok best du snakker med VideoSystem før du gjør noe som helst. Feilen ligger trolig i deflection, konvergens eller power-supply'et.

  3. #3
    Active Jamez sin avatar
    Medlem siden
    Apr 2003
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    æsj... skikkelig trist...

    får håpe at ikke for mange ting har fått stryk...
    Og, isåfall at det er bare sikring på powersupply, og/eller konvergens out modul...

  4. #4
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    :lol: :P :lol:

    YESS!

    Bytta ut en ødelagt sikring på SMPS for +30V kretsen.

    Resultat
    - en kort test og projektoren starter, viser bilde og ser OK ut!!!
    - ingen feil indikatorer på diagnostic kortet

    Man lærer av feil sies det? Vel jeg har fått meg en lekse jeg skal huske lenge! ops:

  5. #5
    Newcomer janghell sin avatar
    Medlem siden
    Jan 2003
    Poster
    277
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er du nok glad ja. :lol:

  6. #6
    Active Jamez sin avatar
    Medlem siden
    Apr 2003
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    oh...

    det var digg!
    Fint at man har hell i uhellet også...

    Merkelig at det lukta svidd da. Ei sikring lukter jo lite når den ryker.
    Men, det kan hende det var bare litt kjølepasta og elektronikk som ble veldig varm, uten å ta skade...

    når enden er god, er jo allting godt

  7. #7
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Regner med at det var pastaen som ble vidd i den lille stund før sikringen gikk?

    Fikk gjort loddinga i formiddag, testa bare umiddelbart etterpå, men har ikke gjort noen videre analyse av resultatet...

    Men fra å være på randen av nervøst sammenbrudd... :cry: til å se at feilsøking og retting er mulig 8) er det klart at humøret og nervene er rettet opp!

  8. #8
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alexander;Kanskje du skal skrive litt om hva som gikk galt og hvordan du feilsøkte?Det er sikkert flere som vil lære dette.Det beste er jo som kjent å lære av andres feil!!(og billigste!)

  9. #9
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hele historien?

    Jeg bytta det blå røret på min BG1208s/E. I prosessen etterpå for å justere lik billedbredde på det blå, grønne og røde røret fant jeg ut at det var best å fjerne interferensen fra convergens kretsen. Enkleste måte å gjøre dette på er å ta ut convergens kortet. Det ble gjort, og jeg starta projektoren. Justerte Spolene på deflection kresten (det er på BG1208s/E, to for hver farge. En for <66kHz og en for >66kHz) Stilte inn perfekt billedbredde, slik at alle ble like store!

    Problem!
    Jeg glemte i min iver etter å komme videre at projektoren stod på, og satte inn convergens kortet igjen direkte.

    Resultat?
    Det lukta svidd, røyk, og projektoren slo seg over i SCAN FAIL mode. Statusen til en projektor ser en på G2+diagnostics kortet. Der er en grønn LED for hver av de viktige spenningene pluss en rød for SCAN FAIL.

    Feilsøking!
    Oppdaga at LED for HTHD, +CONV, CONV/overspenning, og +30V var slått av. Begynte med å gå igjennom kretstegningene for projektoren. Fant ut at spenninga som gikk rett til convergens kortet bl.a. var +30V. Gikk så videre gjennom service manualen og leita etter kilden til +30V.

    +30V genereres på SMPS powersuppliet. Spenning benyttes bl.a. til å kalkulere overspenning, er med i å stabilisere de andre spenningene, er med i G2 killer kretsen, driver dynamisk astigmatisme...

    Gikk så på SMPS kretsen og sjekka alle sikringer for alle spenninger som generers. Fant at +30V var kortslutta. Sjekka alle andre sikringer på EHT, G2-diagniostic. sjekka komponentene på Convergens kortet, og fant ut at det var kune ett ledd som så ut til å være gåent.

    Aksjon!
    Ringte Jan Erik, og konsulterte med ham, kom fram til at første steg måtte være å bytte sikringen (3,15A). Fikk den prompte i posten. Lodda av den gamle sikringa og satte inn ny.

    Resultat?
    Satte inn igjen SMPS, med lukkede øyne, og ba til de høyere makter at dette var DET som skulle til. VOILA - den virka...

    Konklusjon...
    Service Manual er et must for en som er dedikert i sin hobby. Det gjør det mulig å "finne" feil. Vi amatører har som oftest ikke samme budsjett som de firmer som benytter slikt profesjonelt i hverdagen, og som har satt av anseelige midler til vedlikehold (de betalte gjerne 250 000 i utgangspunktet for utstyret)...

    Takk til Jan Erik (og Vidosystem) for å ta deg tid til spørsmål fra oss amatører, og for å hjelpe til når det "kniper!!! Uten dere som importør og service leverandør i Norge har mange PJ sikkert gått rett på dynga...

    Lenge leve hjemmekino! :lol: :lol:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •