Fersking trenger litt hjelp.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fersking trenger litt hjelp.

    Hei, er som sagt i tittelen en fersking på crt. fikk meg idag en crt projektor. pga av utbytting av utstyr der den stod. tingen er at de sa den har fungert fram til vi demonterte den, det er så vidt jeg kan lese meg fram en GE imager 200. prøvde å søke hær inne men fant ingen poster med imager projektorer.
    plugger altså i strømmen i projektoren og starter den opp, får deretter rød lys som varsler om at power er på. så står den bare der og suser (viftelyd) kommer ikke noe bilde?

    håper noen kan hjelpe meg, såvidt jeg vet er projektoren montert i 91.den har stått på møterom så er ikke mye brukt. ser ut som røret på venstre side (sett forfra) er byttet.

    håper på kjapt og positivt svar.
    skal få lagt opp et bilde av projektoren straks

  2. #2
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    bildene

    her er bildene av projektoren.

    lyset du ser i rørene er desverre bare blitsen på digitalkamerate

  3. #3
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ny oppdagelse

    åpnet nettopp projektoren for å se på rørene.
    Så at det så ut som rørene glødet nede i bakkant, lurer på om dette hjelper noen å hjelpe me.

    legger ved et bilde og håper på det beste.

  4. #4
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror du skal slutte å demontere maskinen med strømmen på. Det er høyspenning inni disse som kan livet av deg.

    Det skal gløde bak i rørene. Du må koble til en kilde for å få bilde.
    Søk på nettet etter den, er sikker noe info på www.avsforum.com. Selv kjenner jeg ikke til modellen.

    Kjelli

  5. #5
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hehe

    Sitat Opprinnelig postet av kjelli
    Tror du skal slutte å demontere maskinen med strømmen på. Det er høyspenning inni disse som kan livet av deg.

    Det skal gløde bak i rørene. Du må koble til en kilde for å få bilde.
    Søk på nettet etter den, er sikker noe info på www.avsforum.com. Selv kjenner jeg ikke til modellen.

    Kjelli
    er utdannet elektrikker sp det med strømmen veit jeg. var bare en liten sjekk hvor ingen fingre var i nærheten av noensomhelst komponenter....

    prøvde med kilde, fikk den til å fungere for en halv time siden ved litt lett justering. så en post med en barco 800 som sluknet når noen prøvde å justere bildestørrelse, så jeg reverserte det og da fungerte den.

    har prøvd å søke på nett litt, men finner ingen info om denne projektoren, men har bange anelser om at den ikke er laget for nyer medier. sliter med å få i det hele tatt sebart bilde via svideo både via pc og dvd spiller. hadde vært til stor hjelp om noen hadde noen info. takk for all hjelp så langt

  6. #6
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,820
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    General Electric solgte projectorer under Imager-navnet i Europa. De lagde aldri projectorer selv. De var 're-badged': video-grade projectorene var fra Panasonic, som 200-modellen. Data-grade projectorene var fra NEC GP og PG-serien.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •