Hvordan få en BG-1200 til å start opp med bare 2 rør i?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan få en BG-1200 til å start opp med bare 2 rør i?

    Har 2 stk. deleprosjektorer til min BG1200 hvorav den ene er tatt det røde og grønne røret av og den andre har et implodert rødt rør.
    Jeg har tatt ut det imploderte røret men den vil ikke starte opp med bare 2 rør i. Det som skjer er at den starter viftene og så klikker det i powerkortet og det fremre kortet ved rørene og så slår den seg av.

    Har prøvd å bytte samtlige av kortene uten resultat. Prøvde så den andre 1200-en med samme resultat og samme klikkelyder.

    Går det i det hele tatt an å få den til å starte med bare 2 rør i?

    Kanskje jeg kan flytte det blå røret over slik at den har 2 blå og 1 grønt rør. Kanskje den da starter. Er det forbundet med noen problemer?

  2. #2
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er helt greit med tre/to like rør i PJ'en. Ingen problemer eller farer. Tror ikke det er mulig med to rør i... grunnet at du ikke får terminert deflection kretsene. I de ligger også "spot-kill" kretsene som skal hindre spot burn, hvis det skjer feil på hor/vert deflection kretser. Spot burn får du f.eks. hvis hor/vert ikke virker, da er det jo bare en prikk i midten...

    Har sett at Curt Palme & Co. (avsforum) har anbefalt liknende prosedyrer. Et rør har samme karakteristika, eneste forskjell er fosforet. Har selv bytta om alt av ledninger fra ett rør til et annet rør.

  3. #3
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er jeg lei.

    Har jobbet i hele dag med denne men får det ikke til. Har byttet det som kan byttes og har nå 3 rør i den men samme feil. Gir den snart opp.

    Det er noe med Deflection Switching Module. Under oppstart så klikker det i den mange ganger før pj slår seg av. Har prøvd å bytte denne også uten resultat. Det er vel ikke en del som jeg ikke har byttet nå. :cry:

  4. #4
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Altså:ved oppstart med bare to rør er det viktig at deflection coilen er plugget inn.Resten kan tas av;dvs kortet på rørhalsen,eht.

  5. #5
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd det også uten resultat. Det er vel snart ikke noe jeg ikke har byttet men lå og tenkte på dette i natt og kom på at jeg ikke har prøvd å bytte konvergenskortet. Skal prøve det i kveld og så får jeg krysse alt som krysses kan.

  6. #6
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan godt kjøre projektoren uten konvergenskortet. Jeg har prøvd dette under feilfinning, bla på din BG-1200 da jeg skulle lokalisere kilden til videostøy. Prøvde å få liv i delemaskina jeg også, men fikk bare samme resultat som deg. Har du byttet splitter? Den har en tilbakekobling(bittelite kretskort på toppen) som visstnok må fungere for at høyspenningen skal komme på.

    Gunnar

  7. #7
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd uten konvergenskort men uten resultat.

    Finner ikke splitteren du snakker om, Gunnar. Har sett i servicemanualen uten å finne den. Kan du spesifisere?

  8. #8
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med alle disse lysene som lyser grønt/rødt. Er det ingen måte å tolke dem på ang. feilkoder osv.

  9. #9
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Splitteren sitter i bunnen mellom to av rørene. En rød HV-kabel går fra splitteren og til hvert rør. Det er en beskrivelse av diagnose-diodene i servicemanualen din.

    Gunnar

  10. #10
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal prøve å bytte den i kveld.

  11. #11
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anngående lysene;dette er spenninger ut fra SMPS.Alle grønne skal lyse;rød skal være slukt.

  12. #12
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rødt lyser hos meg, ja.

  13. #13
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feil på deflection antagligvis

  14. #14
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd å bytte deflection kortet også.

    Nå har jo jeg 2 deleprosjektorer så det kan jo være feil på begge. :?:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •