Testing BG808s/E

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Testing BG808s/E

    Skal det ikke være mulig å starte opp en BG808s/E med kun to rør og få bilde på disse? Trodde det var mulig?? Når jeg kobler fra det røde røret lyser den røde dioden på G2 kortet og jeg får ikke bilde i grønt og blått rør selv om man ser at katoden tenner. Har dette noe med de nye HV/EHT komponentene å gjøre? Mener og huske at jeg har testet slik med suksess på andre barco modeller.

    Har koblet alt av tilkoblinger til det røde røret ifra.

  2. #2
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kort svar.

    Nej det går inte.
    Du måste ha alla tre rören för att testa den och få bild på rören.

  3. #3
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, gjelder det alle barcoer? Husker jeg så feil altså....

    Takk for det mrking, da er det bare å feilsøke videre

  4. #4
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo dette går bra på alle Barcoer. Kobble fra kortet på bilderørshalsen(vær forsiktig så det ikke kortslutter mot noe!) samt eht tilkobling.

  5. #5
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jan erik
    Jo dette går bra på alle Barcoer. Kobble fra kortet på bilderørshalsen(vær forsiktig så det ikke kortslutter mot noe!) samt eht tilkobling.
    Ok, vis jeg forstår det riktig her så kan man koble fra EHT og neckboard, men neckboardet må være tilkoblet maskinen ellers får man ikke bilde på de to andre rørene?

    Gjør det noe om focus og avbøyningsmagnetene er koblet til eller ikke når man skal teste? Selvfølgelig må alt være tilkoblet vis røret er koblet til ellers får man en fin brun prikk i midten av bilde.

  6. #6
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BullFire
    Ok, vis jeg forstår det riktig her så kan man koble fra EHT og neckboard, men neckboardet må være tilkoblet maskinen ellers får man ikke bilde på de to andre rørene?

    Gjør det noe om focus og avbøyningsmagnetene er koblet til eller ikke når man skal teste? Selvfølgelig må alt være tilkoblet vis røret er koblet til ellers får man en fin brun prikk i midten av bilde.
    Spoler skal være tilkobblet ;ellers får du deflection holddown.

    Rettet fotr skriveleif

  7. #7
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk jan erik, da skjønte jeg litt mer

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •