BG800 justeringsfeil på komponent, i menyen?? - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 61 til 80 av 84
  1. #61
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    står i pr4 fh=90 khz og fv=060 hz, skal vel stå i den når port 4/5 benyttes?

  2. #62
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,820
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kleppestø
    står i pr4 fh=90 khz og fv=060 hz, skal vel stå i den når port 4/5 benyttes?
    For å kunne hjelpe deg så må jeg vite hva slags signal det er snakk om. Frekvens, hva slags sync og polaritet på sync.

    Hva slags dvd-spiller er det snakk om. Er det rgb utifra en scart vi snakker om?

  3. #63
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Æ,? har en dvd 20 fra H/K, bruker s-video til prosessor og rgb, 3 bnc til pj og sync på grønn, ikke no probl. å stille den inn, men når det er sånn noen lunde gjort, så finner den ikke noen sign./bilde. Polaritet er jig ikke sikker på hva er, er helt grønn som du sikkert allerede har skjønt, prøver å gjøre mest mulig selv før Helge skal bli oppring igjen. Han var jo her å prøvde å få den til for et 1/2 år siden

  4. #64
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,820
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kleppestø
    Æ,? har en dvd 20 fra H/K, bruker s-video til prosessor og rgb, 3 bnc til pj og sync på grønn, ikke no probl. å stille den inn, men når det er sånn noen lunde gjort, så finner den ikke noen sign./bilde. Polaritet er jig ikke sikker på hva er, er helt grønn som du sikkert allerede har skjønt, prøver å gjøre mest mulig selv før Helge skal bli oppring igjen. Han var jo her å prøvde å få den til for et 1/2 år siden
    Er det 576i eller 576p? Er der når stiller inn, men borte etter på? Her er det noe som ikke rimer! Du må jo ha bilde for å i det hele tatt komme igang med å stille inn!

    Først så finner du bilde, så går man inn på random access -> genlocked pattern -> geometry osv.

  5. #65
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    joda, pj sender bilde altså meny, men den viser ikke film. da bare suser den i høy frekv. som om den søker, alt er normalt når jeg følger guidingen i oppsettet. Men jeg vet ikke hvordan man finner 576i eller 576p, eller hvor det skal stå. Den sender også bilde når s- video dir, og via averbox3, men ikke via prosessoren. Og det er vel i prosessoren man finner i og p?, Har ikke justert, dens innstilling. da selger "pirken" hadde en bg800 også, og Helge hadde stilt den inn til ham.

  6. #66
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,820
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kleppestø
    joda, pj sender bilde altså meny, men den viser ikke film. da bare suser den i høy frekv. som om den søker, alt er normalt når jeg følger guidingen i oppsettet. Men jeg vet ikke hvordan man finner 576i eller 576p, eller hvor det skal stå. Den sender også bilde når s- video dir, og via averbox3, men ikke via prosessoren. Og det er vel i prosessoren man finner i og p?, Har ikke justert, dens innstilling. da selger "pirken" hadde en bg800 også, og Helge hadde stilt den inn til ham.
    :-? Ikke for å være uøflig, men du vet nok litt forlite for å få ting til å fungere. Du kan ikke stille inn før den finner kilden og viser bilde.

    Bruk den på de inngangene som du har fått stilt inn til nå, og få eventuelt Helge til å komme over å hjelpe deg. Har følesen at det rgb-signalet fra dvd-spilleren din ikke er kompatibelt med 800'en. 800'en er veldig kresen på rgb-signal, den fungerer best med rgb med separat sync og negativ polaritet.

  7. #67
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hm

    Har du signalet fra dvd spilleren inn på komponent 1 på linjedobbleren ?
    jeg brukte komponent ut fra dvd spilleren min og komponent ut til prosjektoren og dette virket både i 576p og 576I. Prøv isåfall og sette den tilbake til fabrikk innstilling og se om du får noe signal da..

    Ellers skulle den være akkurat slik jeg har brukt den på min BG800
    sjekk bare at den står på rett inngang. du kan endre inngang den skal bruke med fjærnkontrollen. eventuelt kjør svhs inngang fra dvd bare for å se om du får noe signal da, du vil få ett helt grønt bilde men ihvertfall bilde vist barcoen tar i mot signalet

  8. #68
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja er nok grønn på området, så du er ikke uhøflig.Sånn er det bare. Man begynner grønn og blir forhåpentligvis bedre. men den har ikke komponent, bare s-video og scart, er en billig spiller som ikke blir byttet før det/de ny formatene er tilgj. i en noen lunde ok pris.
    Men så lenge jeg får bilde via averboxen, så skulle jeg vel egentlig også gjort det på prosessoren også?, bruker jo samme inngang på pj. Problemet var jo også det samme når Helge hadde med sin spiller og prøvde den her, den fant ikke kilden da heller. Men da var det jo ingenting som virket!. Men skal ringe ham og se om han har tid en dag.

  9. #69
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    på averboxen er det 5 bnc inn på pj. og den funker litt som en prosessor ser det ut som. det blir bedre bilde en å bruke s-video dir. men har jo aldri sett en pj. m/prosessor

  10. #70
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trykk på knappen

    Bare husk å sette scaleren over til svhs inngangen, eller kommer ihvertfall ikke noe bilde. Den sto på komponent når jeg brukte den sist.

  11. #71
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja det er ordnet

  12. #72
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Prossessoren

    http://www.hometheaterhifi.com/volum...r-12-2001.html

    Her er prosessoren han snakker om...
    Jeg har brukt denne på min BG800 hele tiden og Helge brukte den på sin BG1200 før det, så problemet kan kansje være hva den får inn ?
    eventuelt har du gjort noen endringer i oppsettet på den ?
    Har du eventuelt satt komponent ut til YPbPr ? isteden for RGB ?
    Prøv å resett den tilbake til fabrikk innstilling.
    Eventuelt lån en dvd spiller med komponent ut å se om det kommer noe bilde da.

  13. #73
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    alt det er gjort. Har også snakket m/Halvar på Videosystem som har sjekket den og at den er helt ok. Han mente også at det kunne være dårlig"kjemi" mellom spiller og pj. så jeg får prøve en annen spiller. Elektronikk er noe dritt når du ikke skjønner noe av det og det har sine egne meninger, sett fra en ferskings side

  14. #74
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja har hatt besøk av en annen "spes."( Sigmund ) på bg. En som har jobbet m/Halvar på Videosystem. Han fant ikke ut av det han heller, selv om han snakket m/Halvar på tlf når han var hos meg. Men de ble enig om at inngangskortet kanskje ikke var helt som det skulle selv om det har vært til sjekk hos Halvar. Så nå venter jeg på et nytt. Han mente også at det var bedre å bruke en vga plugg fra dobbler og en 5 bnc inn på pj. Så får vi se når det nye kortet er på plass. eller om jeg selger maskinen som deler.

  15. #75
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja , da var det nye kortet på plass. Men det ble ikke noen forbedring. Så det er kanskje kontroller kortet det er noe feil med. Men da begynner dette¨å bli litt dyrt. Kan kanskje kjøpe meg en bedre pj. for en billigere penge. Men skal først snakke m/Halvar.

  16. #76
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kleppestø
    ja har hatt besøk av en annen "spes."( Sigmund ) på bg. En som har jobbet m/Halvar på Videosystem. Han fant ikke ut av det han heller, selv om han snakket m/Halvar på tlf når han var hos meg. Men de ble enig om at inngangskortet kanskje ikke var helt som det skulle selv om det har vært til sjekk hos Halvar. Så nå venter jeg på et nytt. Han mente også at det var bedre å bruke en vga plugg fra dobbler og en 5 bnc inn på pj. Så får vi se når det nye kortet er på plass. eller om jeg selger maskinen som deler.
    Heia Sigmund! Du får hilse den blide bergensern fra meg!

  17. #77
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Som jeg ser det er det enkelt

    Dvd spilleren din kjører bare Rgbhv og komposit signal ut (ikke svhs eller component)

    Prosessoren kjører komposit /svhs og component IN.

    Eneste signalet som du kan kjøre er (i min mening) komposit mellon DVD og prosessor.

    Men du kan kjøre rgbhv (5 bnc) ut til pj

  18. #78
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei jan erik , skal hilse ham.
    Nå har jeg investert i en ny dvd spiller (argon til ca 1000 lappen den har komponent ut, den har progisiv og kan ta oppløsn. på 1080i, men det er vel på hdmi, så det hjelper vel ikke meg). Sigmund prøvde den også på sin pc med samme probl.
    Snakket m/Halvar som skulle se om han kunne skaffe et nytt kontroller kort, men det kommer jo an på hva det koster. Sikkert det samme som en 808s, som han anbefalte. Jeg kunne ogå prøve å gå "bakveien" ved å stille den inn på port 5, uten å ha bilde på port fem, for å så justere opptimalt der etter å ha funnet frekv. som spilleren sender. I håp om at bildet blir bra når jeg kjører film igjen. Det kunne la seg gjøre men ble nok ikke helt optimalt. Men alt er nok bedre enn det jeg har i dag. Har nok ikke ca 15000.- som en 808s koster. Må spare litt først samt å få et nytt dråg inn på rommet uten at "sjefen" får med seg at den er bytet ut.

  19. #79
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For de som er interessert. Halvar har funnet et nytt hovedkort(brukt), så får vi se om det er det. Halvar hadde ikke vært borti denne probl. still. før. Kortet komer i neste uke.

  20. #80
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Da var kortet kommet og prøvekjørt. OG DET FUNKER YEEEEESS!!!!
    MEN!!!, Jeg bruker port 5, fordi port4 hopper litt. Og i port 5 er det ikke noe raster. Men alt annet er der.(guiding osv). Men får fram raster når jeg velger STD i guiding.
    Halvar hadde heller ikke vært borti dette før. Men jeg har vel en pj utenom det vanlige. Så nå må jeg få tak i en dvd m/raster, da det ikke er innebygd i Aragon dvd. men h/k har det, men den har ikke komponent. Har fått den stilt sånn noen lunde. men må få tak i en slik dvd. Så blir det å få tak i Helge ,om han ta seg fri fra sitt pj/hjemmekino prosjekt.
    Er DVE en bra kalibrerins dvd

Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •