Barco Data 801

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Barco Data 801

    Har fått tak i en Barco Retro Data 801 som jeg tenkte å leke meg litt med LC optikken i den. Når jeg fikk maskinen hadde den vært utsatt for en lekasje og tillegg var den full av støv, så jeg måtte rengjøre den litt først. Den ene rgbforsterkeren hadde gått føyken så jeg kjører uten det ene bilderører inn til videre. Problemet er at den har en snodig feil. når jeg starter opp maskinen virker alt å være normalt lysdiodene lyser som de skal ved siden av G2 blokka og man hører at rørene starter opp. Med en gang fikk jeg ikke bilde. så jeg begynte å stille litt på G2. Det snodige er at jeg får aldri det grønne røret skarpt ved å stille på elektronisk fokus. Og det virker som de instillingene jeg gjør på det grønne røret påvirker instillingene på det blå. for å få det blåe røret skarpt så må jeg stille på det grønne røret.......snodig. Er det G2 blokka som har tatt kvelden eller kan det være noe annet?

  2. #2
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,803
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høeres nesten ut til at noe er byttet om, kan det være at eventuelle feilsøkinger tidligere har latt neckboardet til det blå røret sitte igjen på det grønne og omvendt. Ville vurdert å sjekket med å sende inn et komositt signal på den grønne RGBHV inngangen og sett om bildet kom på det blå røret.

  3. #3
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nok ikke byttet om på noe nei, sjekket akkuratt nå om neckboardene står på riktige rør. Det var rgbforsterkeren til det grønne røret som hadde tatt kvelden. Det har jeg byttet med det som sto på det røde røret.

  4. #4
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,803
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ledningene til forkus spolene, sitter de på riktig plass? eller er det slike på bd801

  5. #5
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Man har ikke en egen fokus enhet på en ES maskin som feks en 801. Det virker som G2 potmeterene for alle tre rørene påvirker hverandre, feks må instillingen for rødt og grønt rør stå i konkrete posisjoner for at det i det hele tatt går ann å få noe bilde på det blåe røret. Snodige greier, aldri hvert borti denne feilen før.

  6. #6
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BullFire
    Man har ikke en egen fokus enhet på en ES maskin som feks en 801. Det virker som G2 potmeterene for alle tre rørene påvirker hverandre, feks må instillingen for rødt og grønt rør stå i konkrete posisjoner for at det i det hele tatt går ann å få noe bilde på det blåe røret. Snodige greier, aldri hvert borti denne feilen før.
    Hei Bullfire! Lekkasje fra et rør er ganske vanskelig å rengjøre. Alle de feilene du nevner kan ha sammenheng med at det fremdeles er væske igjen et eller annet sted. Sjekk selve "mother" bordet. Projektoren må skrus helt ut. Alle kort må ut. Jeg har skrotet mang en retro pga lekkasje! Den siste brukte jeg 12 timer på uten å bli kvitt problemet. Skiftet samtlige kort.

  7. #7
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,803
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er jeg på litt tynn is, men tenker litt på hva som kan gjøres hvis man på en eller annen måte får CRT kjøleveske inn i projektoren. Består ikke kjølevesken foran i rørene av en ganske stor andel glykol, eller mye av det samme veska som inngår i frostvæske til bil. Er det tilfelle, er glykol holdig kjøleveske vanskelig å få til å fordampe og og fjerne fra projektoren på den måten, og man må vel nærmest vaskes ut med å tynne ut og skylle vekk veska med et stoff som tar med seg glykolen, og selv fordamper 100% og som ikke skader de elektroniske komponentene.

    Kanskje vasking med destilert vann kombinert med renblåsing med trykkluft og tørking ved hjelp av varm luft og å tilføre isopropanol (100% fordampende elektro spray) der man ikke får vekk vannet så lett vil kunne fjerne kjølevesken og fjerne problemene den har skapt. Høyspennings delene er vel litt vanskelig å få rene nok og børr kankje ikke gjøres noe med hvis man ikke er plaget av overslag osv.

  8. #8
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok kanskje det er neckboardet som tuller litt skal prøve å bytte over det når jeg kommer hjem. Det kan jo hende at jeg ikke har fått bort alt som du sier Jan Erik. Det er så og si umulig å få rengjordt disse kortene. Det var neckboard og rgb-forsterker kortet på det grønne røret som ble griset til. Måten jeg prøvde å rengjøre kortene var å spylle kortene med elektronikk rens får så å gå over med trykkluft etter på. Mitt mål er å få det grønne røret til å funke får så å teste hvor mye bedre det er med lc opptikk enn ac.

    Jan Erik du fikk ikke klare ideer når du hørte om feilen. G2 innstillingene skal ikke påvirke de andre røra eller hva?

  9. #9
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BullFire: Behöver du delar så har jag allt x4 till Barco 801.
    Knepigt med glykolläckage....

  10. #10
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BullFire
    ok kanskje det er neckboardet som tuller litt skal prøve å bytte over det når jeg kommer hjem. Det kan jo hende at jeg ikke har fått bort alt som du sier Jan Erik. Det er så og si umulig å få rengjordt disse kortene. Det var neckboard og rgb-forsterker kortet på det grønne røret som ble griset til. Måten jeg prøvde å rengjøre kortene var å spylle kortene med elektronikk rens får så å gå over med trykkluft etter på. Mitt mål er å få det grønne røret til å funke får så å teste hvor mye bedre det er med lc opptikk enn ac.

    Jan Erik du fikk ikke klare ideer når du hørte om feilen. G2 innstillingene skal ikke påvirke de andre røra eller hva?
    Det kan også være feil på fokusblokken selvsagt...
    Kjølevæsken består av sprit og sukker mere eller mindre.. Seigt blir det!

  11. #11
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mye tyder på at det er fokus blokka som det er noe galt med. Når jeg starta maskinen i dag kom det en kostant skurrelyd fra den.

    Er fokus blokk delene like som på 708 maskinen? Ser at korta er forskjellige, men er det mulig å montere disse av og bytte over? Har en 708 liggene å slenge i deler.

  12. #12
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mrking
    BullFire: Behöver du delar så har jag allt x4 till Barco 801.
    Knepigt med glykolläckage....
    Takk for tillbudet, men jeg har fått maskinen og håpte at jeg kunne fått liv i den uten noen særlige kostnader. Det holder egentlig bare å få liv i maskinen å få et rør til å vise et skarpt bilde. Jeg har aldri sett en LC kobla maskin i drift noen gang og er veldig spent på hvor mye bedre kontrasten er. Derfor tenkte jeg å teste litt med denne maskinen. Men den egner seg overhode ikke som projektor desverre. Men det vet du jo alt om selv

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •