Hvite skyggestriper på BG801s

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvite skyggestriper på BG801s

    Etter å ha stilt inn en BG801s etter beste evne (jeg er nybegynner) har jeg klart å oppnå et bilde som jeg i hvertfall ikke er helt misfornøyd med Men det er en ting som jeg ikke skjønner helt. Lyse/hvite detaljer i bildet som står mot en mørk bakgrunn sender ut en horisontal skygge/stripe mot høyre (f.eks. musepekeren i windows) denne fortsetter ut hele bildet. Som signalkilde bruker jeg en HTPC med en skjermoppløsning på 1280x720@60 hz inn på port 3 på Barcoen.

    Er det noen innstillinger jeg har gjort feil som kan forårsake dette problemet?

  2. #2
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan tilføye at det virker som om bildet henger igjen når noe fader ut til svart. F.eks. i begynnelsen av Ringenes herre filmene når "Lord of the rings" kommer opp midt på skjermen og fader ut til svart igjen. Da ser det ut som om dette henger igjen som en slags innbrenning nesten :???:

  3. #3
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,820
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være kabler som forsåker dette, men sannsynligsvis er det noen dårlige komponenter på rgb-forsterkerne. Kjør en og en farge (rød, grønnt og blått) og se om det er like på alle eller ikke? En 801s i 100% stand skal ikke ha dette.

  4. #4
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har undersøkt på de enkelte fargene og det virker som om det er værst på blå, synbart på grønn mens rød virker helt fin. Dårlige komponenter på rgb forsterkeren sier du? Kan man skifte dette selv, hvor mye vil det koste omtrent?

    Disse stripene blir mindre synlige når pj'en har gått en stund, hvis det har noen betydning?

  5. #5
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,820
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TonyM
    Har undersøkt på de enkelte fargene og det virker som om det er værst på blå, synbart på grønn mens rød virker helt fin. Dårlige komponenter på rgb forsterkeren sier du? Kan man skifte dette selv, hvor mye vil det koste omtrent?

    Disse stripene blir mindre synlige når pj'en har gått en stund, hvis det har noen betydning?
    Er nok aldrende kondensatorer. De er billige prøv å skifte dem ut, og se om det blir bedre.

  6. #6
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, hvor får jeg kjøpt slike kondensatorer og er det vanskelig å skifte dem ut selv?

  7. #7
    Active tZar sin avatar
    Medlem siden
    Aug 2003
    Poster
    458
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det meste av elektronikk komponenter kan kjøpes på Elfa. Om de har akkuratt de kondensatorene du trenger vet jeg ikke

  8. #8
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det ha noe med dette fenomenet å gjøre, også kalt "horizontal line of coincidence"

    http://www.crtprojectors.co.uk/barco...s, what is it?

  9. #9
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TonyM
    Kan tilføye at det virker som om bildet henger igjen når noe fader ut til svart. F.eks. i begynnelsen av Ringenes herre filmene når "Lord of the rings" kommer opp midt på skjermen og fader ut til svart igjen. Da ser det ut som om dette henger igjen som en slags innbrenning nesten :???:
    Sikkert ikke problemet, men hvor høyt kjører du verdiene for brigtness og kontrast innstillingene, og hva slags skjermkort har du i HTPC en. Det kan jo være problemene blir mindre hvis projektoren testes med et annet skjemkort, så det er et justerings eller kompabilitets problem eller en kombinasjon av dette som lager bildefeilene.

    Enkelte kondensatorer som ikke har vært i bruk en stund, kan være litt ute av "form" men kan kvikne til og kan ta seg noe inn igjen med bruk også, mulig at problemene du observerer, avtar noe dersom projektoren blir brugt litt flittig en stund og dermed kommer litt bedre i trim igjen, hvis den har stått ubrukt og lagret lenge.

  10. #10
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det fenomenet du beskriver kallas streaking och det är tyvärr en rätt vanlig företeelse på CRT-projektorer. Sony VPH1292 är nog den projjen som drabbats värst av streaking.

    Testa om fenomenet uppstår på det röda röret och om det försvinner på det blå röret om du skiftar neckboard och rgb amplifier mellan dessa.

    Om det gör det så vet du i alla fall var du ska börja felsöka.

  11. #11
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TonyM
    Etter å ha stilt inn en BG801s etter beste evne (jeg er nybegynner) har jeg klart å oppnå et bilde som jeg i hvertfall ikke er helt misfornøyd med Men det er en ting som jeg ikke skjønner helt. Lyse/hvite detaljer i bildet som står mot en mørk bakgrunn sender ut en horisontal skygge/stripe mot høyre (f.eks. musepekeren i windows) denne fortsetter ut hele bildet. Som signalkilde bruker jeg en HTPC med en skjermoppløsning på 1280x720@60 hz inn på port 3 på Barcoen.

    Er det noen innstillinger jeg har gjort feil som kan forårsake dette problemet?
    Har sett dette som feil. Dette KAN skyldes: Jordingsfeil(er det en videospiller tilkobblet?) eller fasefeil? Sjekk fase justering. Er det på innebyggde rutemønster oxo?

Lignende tråder

  1. BG801s
    By Per Thomas in forum CRT projektorer
    Svar: 2
    Siste melding: 12-23-2003, 14:08
  2. Grønn skygge rundt hvite felt
    By birgert in forum CRT projektorer
    Svar: 1
    Siste melding: 10-27-2003, 10:29
  3. Convergence på BG801s
    By Per72 in forum CRT projektorer
    Svar: 3
    Siste melding: 09-09-2003, 19:48
  4. Oppløsninger på BG801s
    By Per72 in forum CRT projektorer
    Svar: 9
    Siste melding: 04-28-2003, 20:03
  5. Fargejustering BG801s
    By Per72 in forum CRT projektorer
    Svar: 1
    Siste melding: 03-25-2003, 09:46

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •