Feil på blått rør Barco 1200

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil på blått rør Barco 1200

    Tragisk kveld. Satt og så på et videoopptak da det kom en lyd fra projektoren og bildet forsvant. Slo den av og på men samme lyd kom uten noe bilde. Hørtes ut til å komme fra det blå røret så jeg kikket inn i røret med lommelykt og fikk se luftbobler øverst i røret. Slo så på mens jeg kikket inn i røret og da lyden kom nærmest "gnistret" det inne i røret og jeg så luftbobler komme inn nederst i vesken og stige opp.
    Det er ingen lekasje som er synlig.

    Er det håp?

    Gunnar du har jo tettet dette røret før. Er det det samme som skjedde da?

    Jan Erik har du hørt om dette før?

  2. #2
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uffda!
    Nei, jeg la bare merke til at væskenivået var litt lavt. Undersøkte deretter baksiden av røret og fant en liten lekkasje mellom røret og metallramma som røret er festet til. Røret er festet med silikon til metallramma, og det var i det ene nedre hjørne (takmontert pj) at det hang en dråpe. Jeg gjorde rent og la på litt VVS-silikon. Dette holdt så lenge jeg eide projektoren. Jeg gjorde det samme på den første 1200en du kjøpte av meg. Det du beskriver må være noe annet. Væskenivået var litt lavere i det blå røret enn i det røde og grønne. De to sistnevnte fylte jeg opp da jeg monterte fargefiltrerte C-elementer. Hvis du lyser inn i røret skrått fra undersiden vil du se lyset speile seg i væskeoverflaten, og dermed kan du se hvor mye væske det er der. Væsken må ihvertfall dekke fosforet. Snodig at du ser luftbobler som stiger opp. Kanskje røret er unormalt varmt? De blir bare lett lunkne ved vanlig bruk. Hvis det gnistrer inni røret kan det kanskje være kortsluttet. Da er det vel neppe mye håp. Ellers går det an å kryssbytte utgangsforsterkere, men om dette er lurt hvis røret er kortsluttet vet jeg ikke. Kanskje Jan Erik har erfaringer med dette? Ellers har du jo reserverør og utgangsforsterkere som i verste fall kan brukes.

    Gunnar

  3. #3
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok et overslag som sannsynligvis ikke har noe med lavt væskenivå å gjøre.Prøv å kikke bakerst på rørhalsen etter flashes.Det sitter også en slags gnisgap på selve utgangsforsterkeren.Kikk og snus!Good luck.Overslag på 1200 rør er et problem og kan skje ved fuktighet i luften!!

  4. #4
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar gutter!

    Kanskje var det litt fuktig i rommet. Satte på varme i mangen timer og nå er gnistrelyden borte. Ser fremdeles det lyser opp i det blå røret når jeg ser inn nede på venstre side (takmontert), noen sekunder, og det kommer inn noen små bobler nederst i røret som stiger opp i vesken.

    Det er ikke overslag av noe art eller lukt av noe slag. Veskenivå er ikke lavt.
    Prosjektoren vil allikevel ikke starte opp.

    Processor cyclus blinker hurtig. Er det en feilmelding som har med dette å gjøre?

    Er det allikevel håp?

  5. #5
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er normalt at "processor cycles" blinker. Hvis du har et overslag et sted kan det tenkes at projektoren ikke starter opp for å skåne div komponenter, f eks power supply. Jeg vil tro at du kan koble ut det blå røret for å se om projektoren starter opp. Jeg er ikke sikker på hva du bør koble fra, evt om det medfører problemer å gjøre dette. Høyspenningen kan kobles fra på splitteren (burk der de røde HV-ledningene er koblet til).

    Gunnar

  6. #6
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    God idé Gunnar, skal prøve det senere i kveld.

    Det må da komme noen feilmeldinger. Hva skal jeg se etter?

  7. #7
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok av høyspenten til det blå røret og prosjektoren starter opp med bare det røde og grønne røret.

    Satte på igjen det blå og det samme skjer. Når jeg kikker inn akkurat der den hvite tapestrimlen er festet (der hvor du har siliconert Gunnar) da ser jeg det glimter til inni der, akkurat som kortslutting. Men det er vel ikke noe der inni som kan kortslutte vel? Det er akkurat fra det stedet det stiger opp luftbobler, men rørtet er ikke lekk så jeg antar at gnistringen skaper luftboblene. Hva tror dere? Skjønner dere hva jeg mener og prøver å forklare?

    Tar et bilde jeg og legger ved. Det er desverre ikke lett å se noe som helst egentlig men det viser hvor jeg ser gnistringen. (gjennom det hvite inne firkanten).

  8. #8
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm... jeg ser hvor bildet er tatt. Hvis du ser gnister inni det firkantede hullet tyder det vel på at overslaget er på utsiden av røret? Kanskje du er så heldig at det er høyspentkabelen som gir overslag? Hvis du demoterer dekselet som dekker rørene bør du kunne se dette. Det er en del skruing for å få av dekselet, men ingen uoverkommelig jobb. Jeg har noen bilder av hvordan det ser ut på min påbegynnte hjemmeside.

    Jeg tror det skal gå å bytte kabelen, evt isolere den hvis det er skade på isolasjonen.

    Gunnar

  9. #9
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Desverre er det innenfor den hvite lappen der du kan se inn i røret at det gnister. Tror røret er defekt. Tør ikke prøve mer da det kan være fare for at røret imploderer (ref. Per Johnny).

    Skal prøve å få tid til å bytte rør i helgen. Har aldri gjort det før så det blir en spennende utfordring. Kom gjerne med tips. Alle tips mottas med takk.

  10. #10
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en del skruing, men ikke så vanskelig å løsne røret. Jeg har ikke byttet rør i 1200en, men har løsnet det blå røret for å tette lekkasje. Det er en plugg som sitter under røret på hovedkortet, og som muligens gjør at du må løsne det grønne røret også for å komme til.

    Gunnar

  11. #11
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er jeg igang med bytte. Ønsk meg lykke til, føler jeg trenger det.

  12. #12
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lykke til

    Kjelli

  13. #13
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ferdig. :lol: Ser ut til å virke også. :lol:

    Må bare få tak i hjelp til å henge den i taket igjen. 8)

    Kommer med endelig rapport når det er gjort og jeg ser hvordan bildet blir. Må se en film i kveld.

  14. #14
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var forrseten lettere enn jeg hadde trodd.

    Venter fremdeles på løftehjelp. :?

  15. #15
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen av de som bor nærmest meg får jeg tak i. :cry:

    Kanskje du Tore kan løfte med meg?

  16. #16
    Intermediate hamtor sin avatar
    Medlem siden
    Mar 2003
    Poster
    621
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Helge
    Kanskje du Tore kan løfte med meg?
    Kjører du " taxi " stiller jeg.

  17. #17
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan desverre ikke det. Du vet nå da jeg må bruke en X1 så må jeg også innta regnbuemedisin.

  18. #18
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gratulerer!
    Trasig at røret sviktet. Det hadde jo ingen synlig slitasje. Enda bra at delemakina kommer til nytte.

    Det er nå du finner ut hvem som er dine virkelige venner, evt kan du jo kjøpe inn noe øl eller annet for å friste evt sterke venner. Øl er forresten dårlig idè med tanke på odds for å miste projektoren i gulvet... To foran og èn bak fungerte greit da jeg hengte den i taket (sterke venner, ikke øl..)

    Gunnar

  19. #19
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå henger den nok en gang i taket.

    Begynner på innstillingene nå.

  20. #20
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har foretatt en grovinnstilling og bildet er greit nok.

    Litt skuffet er jeg dog da innbrenningene på det blå røret er mer synlig enn jeg ville trodd. I lyse scener er det direkte skjemmende. :cry: Hulk hulk...

    Må nok få tak i et flunka nytt rør ellers blir jeg bare sittende og irritere meg når jeg ser film istenden for, slik det har vært til nå, glede meg.

    Har du et godt tilbud til meg, Jan Erik?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •