Vertikale striper...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vertikale striper...

    Har fått et plutseligt problem. Kanskje denne posten skulle være under dvd spillere, men vi prøver her likevel.
    Så en film igår kveld, synes bildet var unaturligt mørkt plutseligt, men tenkte ikke så mye over det, kanskje det var filmen der skulle være slik.
    Så i kveld startet jeg opp igjen, sjekket Philips dvd 963SA sine innstillinger, og den stod plutselig på "Unprocessed", altså 576P ut. Jeg kjører vanligvis 1080I så jeg skiftet over. Dette må ha sket en dag der har vært strømbrud eller noe, vet ikke.
    Uansett, bildets dynamikk kom tilbake, men også plutselig ca 4 tykke ganske mørke streker ( skygger) fra topp til bunn helt ovre i venstre side av bildet.
    Litt mystisk, strekene er ikke på et helt hvit testpattern så det må være dvd spilleren, eller hur ?
    Noen idé hvad dette kan være ?

  2. #2
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I og med at det er DVD spilleren som plutselig på egenhånd byttet over til 576p fra 1080i, kan det kanskje tyde på at DVDspilleren er skyldig i stripe problemet, og ikke projektoren, selv om crt projektorer jo kan produsere ulike artifakser og striper hvis de ikke er helt fiske og selv genererer ringing i inngangs signalet og støy i bildet, men da burde vil jeg anta vel også de nevnte strekene fremdeles vært synlig i det helt hvite bildet, eller alle bilder generert på samme inngang og frekvens.

    Har du mulighet for å sende 1080i signalet fra DVD spilleren inn i en annen enhet, en PCskjerm med RGBHV som kan settes i RGsB eller lignende, er vel det en grei eliminasjons metode.

    Lurer litt på om det kunne lønne seg å firmware oppgradere dvd spilleren på nytt, og se om det løser problemet med de stripene du nevner, fordi en mulig strømutkobbling eller lignende kanskje har resatt dvd spillerens opsett, og kankje kan ha påvirket spillerens software på en eller annen uheldig måte. Får krysse fingre for at det ikke er noe alvorlig og ikke er noen kostbar affære å reparere.

    MVH

  3. #3
    Intermediate bwa sin avatar
    Medlem siden
    Jan 2003
    Poster
    1,475
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eller vurdere en ny dvd-spiller. Synes du har hatt mye problemer med den.... Det er i allefall 1 ferdig RGB moddet 963SA til salgs på avforum.

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, har 3 stk 963SA´er hvorav den ene blir brukt til reservedeler etter posten krasjet den ene...
    Ja, mystisk, på RGsB med 576P var der ingen striper, men jo ganske mørkt bilde.
    Ved skifte til 1080I, som alltid har vært kanon bra kom disse skygge striper plutselig. Ved å kalde opp testpattern var der ingen skygge streker.
    Skal prøve å fodre den RGsB firmwaren igjen og se hvad der skjer, eller prøve den andre 963SA jeg har. Funker den andre blir jeg ganske frustrert da LCAudio modden jo da må flyttes til denne spiller.
    Skal give tilbakemelding hvad jeg finder ut....

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, prøvde med en anden 963SA, og ny firmware osv., ingen forandring.
    Dette er meget mystisk, og irriterende. Kan ikke se hvor problemet kan være. Var på ferie i 3 uker, alt fungerte perfekt før ferien jo.
    Har tatt et bilde av det men kan ikke poste det da min pc har krasjet..., men i venstre side av bildet er der ca 4 stk 4 cm brede litt mørke streker med ca. 4 cm mellomrum, disse går fra topp til bunn av bildet.
    Siden der er forskjell på 576P og 1080 I bildet kan det ikke være projektoren tror jeg, men at samme er på 2 forskjellige dvd spillere tyder jo, ja, hvad ? Vet ikke....
    Skal prøve å flytte bildet med shift kontrollen på dvd spilleren, og projektoren og se hvad der skjer da.....

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, bare en liten oppdatering.
    Alt er okay nå. vet ikke helt om mine katter har rotet med den da vi var på ferie, men progressiv bryteren bak stod feil, men jeg nåede da å skifte ut progressiv kortet inden jeg oppdaget dette.
    Ahhh, det gode bildet er tilbake.....

    Kan noen forklare mig litt om Gamma og Chroma ? Er dette noe man kan teste med DVE ?

    Fandt en test av 963SA jeg ikke havde sett før :
    http://www.homecinemachoice.com/revi...psDVD963SA.php

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •