Urolig bilde på høyere oppløsninger på Barcoen min

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Intermediate bwa sin avatar
    Medlem siden
    Jan 2003
    Poster
    1,475
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Urolig bilde på høyere oppløsninger på Barcoen min

    Har oppdaget er jeg får en liten urolighet i bildet når jeg bruker høyere oppløsninger 1280*720p og oppover.

    Dette fremstår som om linjene danser et par pixler fram og tilbake i det horisontale planet. Dette er kun synlig i sterke kontraster slik som i teksten. Uansett er dette ikke synlig fra 4 meter, men det er ikke mulig å la være å tenke på at det er der....

    Jan Erik tippet på horisontal deflection kortet kunne ha feil.

    Er det andre tips ?

    Normalt ville videosystem kunne gitt meg et byttekort, men de hadde ikke noe slikt. Er det noen andre som ev. har et reservekort som ville gå i en Barco 1208s/2.

  2. #2
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Urolig bilde på høyere oppløsninger på Barcoen min

    Sitat Opprinnelig postet av bwa
    Er det andre tips ?
    Noen famlende i blinde tips som jeg kom på i farten.

    Vet ikke helt hva de er der for , men på bg808s er det noen instillinger hvis jeg husker riktig, for synk slow normal fast har aldri sett noen forandring ved bruk av disse, men er det noe som 1208s/2 også har og kan hjelpe på problemet?

    Ser du samme flimre feilen på alle rørene hvis du ser direkte på fosforet.

    Kan kilde elektronikken sende for høy spenning på inngangssignalet for hvitt på høyere frekvenser, så signalbehandlingen klipper på de lyseste partier i bildet, eventuellt skjekket at det ikke er forstyrrelser på inngangs signalet i til projektoren, eller om det kan være en litt uheldig oppdatterings frekvens/polaritet eller noe sånn mellom kilde og projektor.

  3. #3
    Intermediate bwa sin avatar
    Medlem siden
    Jan 2003
    Poster
    1,475
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme fenomen oppstår på internt mønster (grønt på sort) i setup'en, så dette har ikke noe med kilde eller hvitt å gjøre

  4. #4
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har reservedeler til BG 1200 hvis det passer til din 1208.

  5. #5
    Intermediate bwa sin avatar
    Medlem siden
    Jan 2003
    Poster
    1,475
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kortet heter 7621085

  6. #6
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitter opptatt i kveld, skal sjekke senere.

  7. #7
    Intermediate bwa sin avatar
    Medlem siden
    Jan 2003
    Poster
    1,475
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjekker du ?

  8. #8
    Active Helge sin avatar
    Medlem siden
    Jan 2003
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beklager at jeg ikke har svart deg før nå. ops:

    Hvis jeg ikke tar helt feil av hva som er deflection kortet så heter det jeg har 762121.

    Kanskje Jan Erik kan fortelle oss om det kan brukes?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •