Barco data 708 vil ikke starte etter testing. - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 26 av 26
  1. #21
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    For noen år siden skulle en kamerat sette inn en ny cdrom spiller i pcen sin, og spurte meg om det var noe spesiellt han måtte gjøre. jeg forklarte han om rent praktisk hva han skulle gjøre osv, samt nevnte at han måtte sjekke dipsvitchene bak på cdrommen og hardisken, for Cable Select, SingleMaster osv avhengig av hvordan ide kablingen var osv. Joda det skulle han. Resultatet ble at han stillte om på spennings velgeren bak på strømforyningen fra 220v til 110v volt..... :shock: Mvh

  2. #22
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I helgen har jeg fått skrudd litt, og jeg har funnet ut et par ting. Poweret var det største problemet, det var det som gjorde at maskinen ikke ville starte. Mulig at det var det som tok med seg conv out kortet.

    Jeg byttet over power fra en annen maskin som jeg viste fungerte, men eneste problemet her er at coinc lysdioden lyser, det gjorde det i den andre maskinen også. Hva er coinc, noen som vet? Etter at jeg byttet over poweret startet maskinen som før, conv- og conv+ lyste fortsatt så jeg byttet over conv out kortet fra den andre maskinen også. Men lysdioden conv- lyser fortsatt etter at jeg slår av maskinen.

    Tror problemet med poweret må ha ligget latent før jeg byttet over neckboardene, kan ikke skjønner at det skulle ha skadet poweret.

    Nå får jeg prøve å finne ut av hvorfor coinc lyser og conv- lyser når jeg slår maskinen av. Og så må jeg finne et bilderør som ikke bloomer.

  3. #23
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble litt bytting av bilderør og neckboard i kveld, ser ut som jeg ikke finner et eneste grønt bilderør som ikke bloomer makan til uflaks. For nå har jeg både testet neckboard, bilderør og shift/focus modul. For det er vel ikke noe annet i maskinen som kan få et bilderør til å bloome?

    Nå blir det pause noen dager med skruingen, skal på jobb i morgen og til projectiondesign på onsdag.
    Skal prøve å få tak i bilderør-regenererings utstyr, de har vist på hydro, så jeg skal ta en telefon ditt. Jeg har jo noen rør å teste på nå i tillegg til mitt blåe BG808s rør......

  4. #24
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den gule coinc(coincidence)lyser når maskinen syncer på et signalk inn;ELLER nå den displayer en plakat med info eller lignende..

  5. #25
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres rart ut at SAMTLIGE grønne rør er ødelagte.Prøv et annet rør(annen farge)det går greit å kjøre to røde rør feks.!

  6. #26
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker Jan Erik, det var det jeg også begynte å tror coinc var.

    Syntes også det er rart at så mange rør blommer, men har liksom testet det meste nå føler jeg. Som sagt var disse maskinene blitt behandlet stykt, kastet inni et postbur osv... Tror dette kan skade rørene. På den ene maskinen bloomet alle rørene. På denne maskinen byttet jeg over focus/shift modulen i tilfelle g2 killeren var ødelagt, men det hjalp ikke, friske neckboard funka heller ikke. Tror det minst er 5 rør som bloomer på disse tre maskinene. Den ene maskinen freser å står i så den har jeg ikke fått noe bilde på i det hele tatt. Har liksom ikke ofret så mye tid på den.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •