Problem med Barco 801s

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Dec 2002
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Barco 801s

    Hei !

    I går (natt) skulle jeg riktig kose meg med en film i varmen. Vet ikke om det var noen god ide... Etter omlag 1 1/2 time begynte plutselig bildet å endre seg, det ble kraftige "bølger" i bildet samtidig som kovergensen ble totalt feil. Det så nesten ut som at det var store bulker i lerretet. Det så likt ut på Windows desktop også. Slo av Barco'en og PC. Deretter startet jeg Barco på nytt, fikk oppstartbildet som så OK ut. Valgte likevel og ikke teste noe mer før jeg finner ut hva som kan være galt.

    Noen smarte sjeler som har en ide om hva som kan ha skjedd her ?
    Kan det være at det er blitt for varmt eller er det noe mer alvorlig...

    Takker for alle svar !

    Tom

  2. #2
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hender at en flashover i et bilderør kan resette prosessor bordet og dermed nullstille konvergens osv.Ikke noe farlig,bortsett fra om det skulle skje flere ganger med hyppigere frekvenns.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •