OPPO BDP-103 og 105. - Side 21

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 21 av 32 FørsteFørste ... 11 17 18 19 20 21 22 23 24 25 31 ... SisteSiste
Viser resultater 401 til 420 av 633
  1. #401
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,111
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Bruker HDMI. Det jeg hører er ganske kraftige knepp, ikke smell, men såpass at jeg skvatt litt første gangen. Merket ikke noe slikt med min Philips 9600. Mulig den blir litt varm da den står oppe på prosessoren min, men det kjennes ikke farlig ut. Har ikke testet den nye FW enda, men det blir en film i kveld.
    Tror jeg kjenner til problemet (fra andre steder) absolutt ikke en lyd man ønsker og høre fra annlegget, og blir de høye nok så er de akkurat den slags ulyder som dreper diskanter etc

  2. #402
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av blashyrkh
    Ja, det skal jo bli fikset i firmware BDP10X-50-0422 , offisell release 3 mai,
    og det du linker til er et nyere versjon:
    Har prøvd begge FW - 0422 og den nyeste Beta i går og ingen forskjell. Hvis jeg skrur av Oppo først og så resten kommer det ingen knepp. Ved påslag kan man styre påslagsforsinkelse, men ser ikke at man kan programmere Harmony til å slå av med varierende forsinkelse annet en den forsinkelsen man kan legge inn i operasjonene. Uansett var det ikke problem tidligere, så Oppo er synderen, eller at Rotel og Oppo ikke liker hverandre.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  3. #403
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Tror jeg kjenner til problemet (fra andre steder) absolutt ikke en lyd man ønsker og høre fra annlegget, og blir de høye nok så er de akkurat den slags ulyder som dreper diskanter etc
    Nettopp, skal bli kvitt dette :?
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  4. #404
    Newcomer blashyrkh sin avatar
    Medlem siden
    Apr 2011
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Har prøvd begge FW - 0422 og den nyeste Beta i går og ingen forskjell. Hvis jeg skrur av Oppo først og så resten kommer det ingen knepp.
    ( Jeg misforstod ang. "brief audio pop issue" , det gjelder bare ved skifte av signalkilde, ikke ved av/på-slåing i din situasjon, så dette ble villedende, beklager for at jeg ikke leste det så nøye. )

    Når jeg avslutter på kvelden (relativt sett), slår jeg av forsterkeren først, effektforsterkeren er alltid den første som slåes av/på for å unngå slike lydforstyrrelser. Var det ikke en sånn regel en måtte lære på 80-tallet?

    Jeg er såpass primitiv at jeg fremdeles trykker på knappene på devicene fremfor fjernkontrollen (det tar ofte litt tid før de våkner og da setter jeg på TV imellomtiden)

    Jeg foreslår at du sender en email direkte til Oppo, kanskje de vet mer om det, for jeg har ikke noe effektforsterker tilkoplet akkurat nå, så jeg kan ikke teste det her.

    1: er det bare via HDMI-lyd?
    coax?
    analog ut?
    2: er det bare når du slår av/på Oppo etter noen timer?
    Det gjelder visst ikke når den er kald, det var litt merkelig. Kan hende
    at det gjelder kondensator, jeg vet ikke akkurat hvor, men kanskje det henger med spenningsvariasjoner med strømforsyningen som gir transientrespons til DAC'en når den slåes av, og at DACen ikke mutes ned som default. Dette er bare ren spekulering, så ikke ta det jeg skrev i "2", for god fisk! Dette må jeg se litt mer på, noen andre som har andre forslag?

    Når en device slåes av sendes en signal til mediaprossesoren, og det kan hende at ^H ^H ^H.... hmm, må tenke mer først!

  5. #405
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av blashyrkh
    ( Jeg misforstod ang. "brief audio pop issue" , det gjelder bare ved skifte av signalkilde, ikke ved av/på-slåing i din situasjon, så dette ble villedende, beklager for at jeg ikke leste det så nøye. )

    Når jeg avslutter på kvelden (relativt sett), slår jeg av forsterkeren først, effektforsterkeren er alltid den første som slåes av/på for å unngå slike lydforstyrrelser. Var det ikke en sånn regel en måtte lære på 80-tallet?

    Jeg er såpass primitiv at jeg fremdeles trykker på knappene på devicene fremfor fjernkontrollen (det tar ofte litt tid før de våkner og da setter jeg på TV imellomtiden)

    Jeg foreslår at du sender en email direkte til Oppo, kanskje de vet mer om det, for jeg har ikke noe effektforsterker tilkoplet akkurat nå, så jeg kan ikke teste det her.

    1: er det bare via HDMI-lyd?
    coax?
    analog ut?
    2: er det bare når du slår av/på Oppo etter noen timer?
    Det gjelder visst ikke når den er kald, det var litt merkelig. Kan hende
    at det gjelder kondensator, jeg vet ikke akkurat hvor, men kanskje det henger med spenningsvariasjoner med strømforsyningen som gir transientrespons til DAC'en når den slåes av, og at DACen ikke mutes ned som default. Dette er bare ren spekulering, så ikke ta det jeg skrev i "2", for god fisk! Dette må jeg se litt mer på, noen andre som har andre forslag?

    Når en device slåes av sendes en signal til mediaprossesoren, og det kan hende at ^H ^H ^H.... hmm, må tenke mer først!
    Har tenkt å (fortsatt) være så "avansert" at jeg styrer alt via min Logitec Harmony 885. Den sender av til alle samtidig og det går normalt smertefritt. Dog når Oppo'n har stått på noen timer så kommer problemet. Finnes alltid en "work around" men vil at det skal funger strømlinjeformet :razz:
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  6. #406
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Har tenkt å (fortsatt) være så "avansert" at jeg styrer alt via min Logitec Harmony 885. Den sender av til alle samtidig og det går normalt smertefritt. Dog når Oppo'n har stått på noen timer så kommer problemet. Finnes alltid en "work around" men vil at det skal funger strømlinjeformet :razz:
    Smeller det ved bruk av 2 hdmi kabler (split-av) også ?
    (dette er ingen workaround oppsett men faktisk anbefalt av oppo)

  7. #407
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,111
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes egentlig at det er rart at man ikke får lagt inn et sekunds forsinkelse i makroen til harmony kontrollen, ville sett på dette som direkte basic funskjon.

  8. #408
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hygen
    Smeller det ved bruk av 2 hdmi kabler (split-av) også ?
    (dette er ingen workaround oppsett men faktisk anbefalt av oppo)
    Jepp, bruker 2 HDMI kabler. HDMI 1 går direkte til Pioneer'n og HDMI 2 går til lyd prosessor. Jeg kan selvfølgelig forsøke å koble lyden digitalt i stede - hadde ikke tenkt på det :roll:. Jeg økte inter-key-delay fra 100 mS til 300 i går uten at det hjalp stort, selv om jeg ser at Oppo'n slår seg senere av.

    Jeg fant og ut at det knepper allerede etter 5-10 minutter, og når kassa er helt kald så jeg tror ikke det er et varme problem. Det som imidlertid kan ha fungert er at jeg har satt lyd til fast på Bitstream og at jeg aktiverte HDMI CEC. Når jeg slo av i går dempet jeg lyden fra 60 til 24 og da komme det ingen knepp. Tidligere har jeg satt til "mute" uten at det har hjulpet. Skal sjekke litt mer i kveld og prøve coaxial lyd :roll:
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  9. #409
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Synes egentlig at det er rart at man ikke får lagt inn et sekunds forsinkelse i makroen til harmony kontrollen, ville sett på dette som direkte basic funskjon.
    Jepp - man kan endre forsinkelsen ved påslag, og rekkefølgen de slås på, men ikke ved avslag :roll:
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  10. #410
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,111
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Jepp - man kan endre forsinkelsen ved påslag, og rekkefølgen de slås på, men ikke ved avslag :roll:


  11. #411
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tro jeg har løst problemet...

    Jeg la inn noe som heter "inter-key-delay" (tror jeg) på 500 ms på Harmony oppsettet for Oppo'n. Det gjør at Oppo'n slår seg av ca 0.5 sek etter forsterker. Merker ikke noe spesielt når jeg bruker fjernkontrollen så det fungerer fint.

    Videre har jeg disabled HDMI 2 i Oppo'n og kjører lyd på coaxial digital kable i stedet. Uansett vi jeg kode Dolby/DTS i forsterker for å få riktige settinger så Bitstream er tingen for meg.

    Dette har gjort at høye knepp når jeg slår av med Harmony 885 er borte. Videre har jeg ikke hatt noen heng i Oppo'n heller de siste dagene og lyden kommer direkte - før kunne det ta litt tid og noen ganger var den rar når jeg kjørte bitstream på HDMI 2. Trolig er det et problem i HDMI kommunikasjonen mellom Rotel'n min og Oppo. Mulig jeg tar kontakt med Oppo / Rotel om problemet.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  12. #412
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Videre har jeg disabled HDMI 2 i Oppo'n og kjører lyd på coaxial digital kable i stedet. Uansett vi jeg kode Dolby/DTS i forsterker for å få riktige settinger så Bitstream er tingen for meg.
    Optisk/Coax innstilt som PCM eller Bitstream

    Da vet du vel at du ikke får HD lyd codec eller multichannel PCM
    (begge deler er lyd som brukes på BD disc)

    + du mister høy bit/kHz stereo eller downmix til stereo der disc er copyright

    + du mister SACD gjort om til PCM eller sendt som DSD
    (kort beskrevet får du ikke sacd lyd med optisk/coax)

  13. #413
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hygen
    Optisk/Coax innstilt som PCM eller Bitstream

    Da vet du vel at du ikke får HD lyd codec eller multichannel PCM
    (begge deler er lyd som brukes på BD disc)

    + du mister høy bit/kHz stereo eller downmix til stereo der disc er copyright

    + du mister SACD gjort om til PCM eller sendt som DSD
    (kort beskrevet får du ikke sacd lyd med optisk/coax)
    OK - rykk tilbake start da....., får teste litt mer i kveld men det ser ut til at du har rett gitt :-?
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  14. #414
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    OK - rykk tilbake start da....., får teste litt mer i kveld men det ser ut til at du har rett gitt :-?
    Ser ut som jeg slipper å slenge Oppo'n på dynga gitt :-P

    Økning i Inter key delay på Harmony ser ut til å ha kurrert heng i programvare og aktivering av CEC på HDMI 1 ser ut til å ha kurret knepp i høyttalerne når jeg slår av... Økning i Inter key delay setter tiden på hvor ofte man får bomadert spilleren med nye kommandoer - satte min till 500ms. CEC har med fjernbetjening/kommunikasjon mellom sammenkoblede enheter å gjøre.

    Nå ser det ut til at jeg kan starte å nyte Oppo'n gitt - på tide. Så kan jeg og selge Philips 9600 og for en slant om noen er interessert. Bilde på den er like bra som Oppo.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  15. #415
    Intermediate Dan sin avatar
    Medlem siden
    Oct 2004
    Poster
    748
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliter med å bestemme meg mellom 103 og 105.... Vil D/A-konverteringen i 105 være mye bedre enn i min Yamaha Z-11 reciever..? Og er den asynkrone DAC'en meget god i forhold til egne DAC'er? Prøver å forsvare en nesten dobbel pris mellom disse to..

    Takker for alle synspunkter ;-)

  16. #416
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dan
    Sliter med å bestemme meg mellom 103 og 105.... Vil D/A-konverteringen i 105 være mye bedre enn i min Yamaha Z-11 reciever..? Og er den asynkrone DAC'en meget god i forhold til egne DAC'er? Prøver å forsvare en nesten dobbel pris mellom disse to..

    Takker for alle synspunkter ;-)
    Vel, har du fokus på musikk gjengivelsen i stereo, kan nyttegjøre deg balanserte utganger, trenger en god DAC, en god hodetelefonforsterker og trenger å skryte av at du har en 105 -kjøp denne 8) Ellers er vel 103 like bra hvis fokus ligger på film...

    Nå kan du jo løse "problemet" ditt ved å importere 105'n og få den til nesten samme pris som en sonefri 103 koster her hjemme...
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  17. #417
    Newcomer Wilford sin avatar
    Medlem siden
    Sep 2007
    Sted
    Porsgrunn - Telemark - Norge
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det snakkes så mye om DAC, lyden går jo via HDMI kabelen digitalt til forsterkeren, eller i andre tilfeller digitalt via optisk eller coax. Hvorfor skal det gi bedre lyd om denne gjøres analog og går inn på analoge innganger på forsterkeren?

    Forsterkeren har da en bra innebygget DAC vil jeg tro.

    Når det gjelder CD'r, så ripper jeg jo alle til FLAC format uansett og spiller de av via Sonos med digital utgang.
    Samsung UE70KU6075 - Denon AVR-4520 - OPPO UDP-203
    Patos Lyric 502 - Cerwin Vega E76C - Patos Lyric SUB 10 - Dali R1000
    Mer info på wilford.no

  18. #418
    Intermediate Dan sin avatar
    Medlem siden
    Oct 2004
    Poster
    748
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Vel, har du fokus på musikk gjengivelsen i stereo, kan nyttegjøre deg balanserte utganger, trenger en god DAC, en god hodetelefonforsterker og trenger å skryte av at du har en 105 -kjøp denne 8) Ellers er vel 103 like bra hvis fokus ligger på film...

    Nå kan du jo løse "problemet" ditt ved å importere 105'n og få den til nesten samme pris som en sonefri 103 koster her hjemme...
    Gjengivelse i stereo er viktig ja, men hovedpunktet mitt for en 105 blir å få en god DAC. Og blir nok import også, selv om jeg helst ville kjøpt den i Norge. Takk for tilbakemelding!

  19. #419
    Intermediate Dan sin avatar
    Medlem siden
    Oct 2004
    Poster
    748
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wilford
    Det snakkes så mye om DAC, lyden går jo via HDMI kabelen digitalt til forsterkeren, eller i andre tilfeller digitalt via optisk eller coax. Hvorfor skal det gi bedre lyd om denne gjøres analog og går inn på analoge innganger på forsterkeren?

    Forsterkeren har da en bra innebygget DAC vil jeg tro.
    Er vel det som er spørsmålet, hva gir den beste konverteringen. Med den rivende utviklingen det har vært på DAC vil jeg tro recieveren min henger godt etter, til tross for at det var en toppmodell. Lar derfor signalet gå direkte gjennom reciever, bruker kun forsterkerdelen.

  20. #420
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,111
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wilford
    Det snakkes så mye om DAC, lyden går jo via HDMI kabelen digitalt til forsterkeren, eller i andre tilfeller digitalt via optisk eller coax. Hvorfor skal det gi bedre lyd om denne gjøres analog og går inn på analoge innganger på forsterkeren?

    Forsterkeren har da en bra innebygget DAC vil jeg tro.

    Når det gjelder CD'r, så ripper jeg jo alle til FLAC format uansett og spiller de av via Sonos med digital utgang.
    Om jeg ikke tar helt feil har vel Oppo 105 også mulighet til og fungere som en USB DAC med pcen, det har ikke oppo 103.

Side 21 av 32 FørsteFørste ... 11 17 18 19 20 21 22 23 24 25 31 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •