Fantonalds byggetråd - Side 32

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 32 av 34 FørsteFørste ... 2 12 22 28 29 30 31 32 33 34 SisteSiste
Viser resultater 621 til 640 av 661
  1. #621
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fått fixet subben?

  2. #622
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doc.G
    Fått fixet subben?
    Lurer jeg også på! :-D

  3. #623
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser han har fått ampen i dag (pc13 ultra tråden)

  4. #624
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! Er litt treig på grunn av mye jobbing om dagen.

    Men, jo: Nå er SVS'en kommet i live igjen. Jeg fikk tilsendt en ny forsterker fra LSound, og denne ble byttet ut med min gamle. Dermed ble det lyd i subben igjen.

    Jeg la forresten inn et innlegg i tråden til PC13 Ultra, som viser hvordan ting så ut: http://avforum.no/forum/hoyttalere/6...en-svs-21.html

    Subben har gått i ca. 1 uke nå, og jeg har rukket å se en par-tre filmer på den tiden. Etter hvert åpenbarer det seg litt av et udyr!! Lenge tenkte jeg på å få tak i 2 stykker av disse, men jeg tror åpenbart at jeg greier meg lenge med 1. (I begynnelsen i alle fall... :razz

    Plasseringen har jeg funnet ut må være slik:
    -img_1757-jpg

    Jeg har prøvd å flytte tuben litt frem og tilbake, men jo nærmere hjørnet jeg kom jo bedre ble lyden. I grunnen tror jeg nok at rommet mitt, slik det er nå, "spiser" en del bass. Slik den står i hjørnet nå, så er det ikke noe jeg tenker over så mye.

    Etter hvert bør jeg nok sette meg mer inn i kalibreringen av subben. Hittil har jeg forsøkt å vende fasen litt, men fant ut at det helt klart lød best i 0 graders fasevending. Jeg har også forsøkt å tune subben ved å plugge til rørene. I min smak høres det faktisk best ut når den er tunet til 20 hz. Jeg ser for meg at dersom man får tak i 2 tuber, kan det være gunstig å ha forskjellig tuning på dem i kombinasjon med en AS EQ1!?

    Oi ja, en ting til: Den utfasingen av bass jeg opplevde i "sweetspot" tidligere tenker jeg ikke på lengre... Jeg har også oppdaget at alle tiltak jeg har gjort av lydisolering i rommet har vært bortkastet. Huset RISTER !!

  5. #625
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ga vel en ekstra dimensjon til film den der vel

  6. #626
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja! Den er KRAFTIG!!! Jeg har så vidt begynt å spille den opp litt, men her er det mye å gå på. Som sagt: Alt av lydisolering jeg har gjort har vært forgjeves... :razz:

    Jeg har begynt å bruke en scene fra Pacific som referanse. Dette er scenen i episode 5 hvor de entrer stranden (kapittel 4 eller 5, tror jeg). Forskjellen med og uten SVS-en på denne scenen er helt utrolig!

  7. #627
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    He he, den yter ikke skikkelig før du har kjent "subwooferlukten"

  8. #628
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skalle
    "subwooferlukten"

    ?

  9. #629
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har du dratt på nok til at elementet mykner:twisted:

    http://avforum.no/forum/hoyttalere/5...t-hvorfor.html

  10. #630
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aaah....

  11. #631
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fantonald
    Aaah....
    He he. Ikke 100% seriøst ment. At du skal dra på til blårøyken står ut av bassportene altså:-D

  12. #632
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehehe.. Nei, det har du nok rett i . Men når sant skal sies, så har jeg kjent slik lukt før. Jeg skjønner hva du mener !

    Godt poeng, hehe...

  13. #633
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skalle
    He he, den yter ikke skikkelig før du har kjent "subwooferlukten"

    Hehehehe... skjønner jeg hva du mener med dette...

    Men subben må jo ha virkelig juling før denne lukten kommer frem. Var bra liv hos meg i alle fall :razz: !

  14. #634
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må vel begynne og være varmet opp og klar for Pulse nå...

  15. #635
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hørt om denne filmen og den aktuelle scenen... Det er vel på tide å få tak i denne, ja!8)

  16. #636
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fantonald
    Jeg har hørt om denne filmen og den aktuelle scenen... Det er vel på tide å få tak i denne, ja!8)
    Den funker godt med svs :-D

    Forsiktig med volumet i starten til en ser litt hvor mye elementet beveger seg :-D

  17. #637
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    -pulsewk7-jpg

    Det er denne, er det ikke ?

  18. #638
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo, det er det amerikanske covret for sone 1.
    Ser ut som den ikke er på Sone B på blu-ray, bare sone A enda.

  19. #639
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du en BRP du også?

  20. #640
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jupp, det har jeg . Kjøpte meg en slik doning for et par år siden. Har ikke angret på det overhodet. Spesielt med tanke på brøyting!


    -bilde129-jpg


    Dette er en Can Am Outlander 800 ltd, 2008. Bruker kun den til brøyting om vinteren. Har vært ute for å måtte ha traktorhjelp 1 gang hittil, men det var av den enkle grunn at det ikke var mulig å åpne garasjeportene for å få ut Outlanderen... :razz:

Side 32 av 34 FørsteFørste ... 2 12 22 28 29 30 31 32 33 34 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •