SVS tube, ingen bass.

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 48
  1. #1
    Active frodehf sin avatar
    Medlem siden
    Sep 2006
    Poster
    433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    SVS tube, ingen bass.

    Blei invitert forleden bort til ein venn av meg for å hjelpe han med sub kalibrering.
    Eg tok no med radioshack`en min og fekk litt ulinær målinger (bedre en hos meg), men vi måtte ha reciveren på -19dB og svs tuben (SVS PCi 25-31) på max.. Målingene eg fikk kan avleses her. Eg synest vi måtte opp i meget høye volum for å oppnå målingene.

    Prøvde litt frem å tilbake for å finne bedre plassering, men den stod best der den stod..
    Er det muligt at eit rom kan sluke så masse bass, i heile bassfrekvensen?

    Når eg reiste meg opp fra sofaen så aukte lydtrykket over 20dB, men det var fortsatt ikkje så veldigt høyt..
    Tenkte kansje det var noe gale med subben, så eg hentet min velodyne dd12 og ein kompis sin svs PB10-NSD.
    Fekk nesten ingen lyd fra begge to, var heilt sjokkerende.
    Eg har meir bass heime når eg har recieren på -25dB og dd12`en på vol 5. En hos kompisen min når han hadde på -10dB og dd12`en på vol 50.

    Eg plasserte dd12`en i lyttepossisjon, stod atte med den. Følte ingenting, måtte lene meg ned og kjenne at elementet slo (da sto den nesten på max).. Satt den i hjørnet og det var nesten ingen trykk i lytteposisjon..

    Kompisen min har brukernamn "vaden" her på aveforum og hjemmekinoen finner duher.

    Rommet hans står i ein kjeller under bakken, skal be vaden fortelle litt meir om rommet, evt mål og slikt.

  2. #2
    Active St3ffaN sin avatar
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje han har kjørt auto-setup på receiveren og subvolumet i receiveren har blitt stilt veldig lavt? Sett også alle høyttalere til "small", del på 80hz og sett bass out til sbwr.

  3. #3
    Active frodehf sin avatar
    Medlem siden
    Sep 2006
    Poster
    433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av St3ffaN
    Kanskje han har kjørt auto-setup på receiveren og subvolumet i receiveren har blitt stilt veldig lavt? Sett også alle høyttalere til "small", del på 80hz og sett bass out til sbwr.
    Eg satt alt til smal og delte den ved 80, og vi kunne kjenne elementet nesten hoppe ut av kassen så den blir fort med signal.
    Tok og av autosetupen da eg har lest at yamaha recivere pleier og fjerne bassen i autosetupen.

    Takk for raskt svar

    edit, skriveleif

  4. #4
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må vel skrive hvordan kalibreingen er gjort... Large/Smal - X-over osv.
    Om mulig tegn opp detaljert tegning av romet med info om vegger (spessielt hvor ytterveggene er), vindu, dører, og sånt.

    Normalt sett så skal en ikke trenge og skru subens volum på mere en 50% og recivers sub nivå til max 0 for og få bra skyv i suben.

    Mistenker det kansje er kraftig utfasning :-O

  5. #5
    Active frodehf sin avatar
    Medlem siden
    Sep 2006
    Poster
    433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Må vel skrive hvordan kalibreingen er gjort... Large/Smal - X-over osv.
    Om mulig tegn opp detaljert tegning av romet med info om vegger (spessielt hvor ytterveggene er), vindu, dører, og sånt.

    Normalt sett så skal en ikke trenge og skru subens volum på mere en 50% og recivers sub nivå til max 0 for og få bra skyv i suben.

    Mistenker det kansje er kraftig utfasning :-O
    Tenkte og det kunne være utfasing, men det skal ikkje skje over heile frekvensen. Siden dei forskjellige frekvenser har forskjellige lengder.
    Derfor vil den vel berre utfase i noen få frekvenser + 1 og 2 harmoniske i den frekvensen i sweetspot. Eller er eg heilt på bærtur?
    Vi testet og å justere fasen, det hjalp litt men ikkje masse. Skal be han lage ein teikning over rommet.

    Subben er koblet på pre-out, den er delt ved 80Hz og alle andre høytalere er satt til smal. Auto-setupen tok vi av etter ein stund.

    Kalibrering vart gjort slik:
    Eg kom lyttet til anlegget, kjente at det manglet bass. Tok ein rask måling med radioshacken i lytteposisjon. Satt tuben i lytteposisjon og gjekk rund i rommet for å finne der det var mest trykk. Satt den der og justerte fasen til vi fekk mest trykk i lytteposisjon. Etter det testet vi med DD12`en og den andre svs subben.

  6. #6
    Active frodehf sin avatar
    Medlem siden
    Sep 2006
    Poster
    433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vaden er i gang med å teikne opp rommet :P

  7. #7
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    rom

    Her er ein ca teikning av rommet:


  8. #8
    Active frodehf sin avatar
    Medlem siden
    Sep 2006
    Poster
    433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Venstre fronhøytaler står mellom senteren og suben, blei glemt på teikningen.

  9. #9
    Intermediate
    Medlem siden
    Jun 2007
    Poster
    612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det som slår meg først er at subben er koblet til feil pre out, ellers vil jeg tro at det er noe riv ruskende galt med rom koregeringen/instillingen på forsterkeren

  10. #10
    Active frodehf sin avatar
    Medlem siden
    Sep 2006
    Poster
    433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ante1
    Det som slår meg først er at subben er koblet til feil pre out, ellers vil jeg tro at det er noe riv ruskende galt med rom koregeringen/instillingen på forsterkeren
    Skal kansje ta meg ein tur imorgen, skal ta med min denon reciver og teste.
    Skal og ta med ein annen subkabel.
    Men det som er så merkelegt er at elementet jobber slik, men det er ingen lyd neste..

  11. #11
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det ha noke med den 80cm djupe "hullet" ? Kan den stjele all bassen?

  12. #12
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    1,668
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ante1
    Det som slår meg først er at subben er koblet til feil pre out, ellers vil jeg tro at det er noe riv ruskende galt med rom koregeringen/instillingen på forsterkeren
    Enig med deg her Ante1... Vaden, hvorfor bruker dere ikke sub-utgangen på forsterkeren?

  13. #13
    Active
    Medlem siden
    Nov 2007
    Poster
    366
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sofa midt i rommet er ofte vanskelig med bassen..

    Hvordan er bassen når han kun spiller med Rs6?

    Flytt sofa og høyttalere fram og tilbake til lyden sitter med Rs6.

    Så kan 1 sitte i sofaen og lytte mens en annen flytter rundt på suben til den sitter. (lang skjøteledning og lang phonokabel) Sett fase på 0, og korriger med avstand på sub enten fysisk eller i menyen på Yamahaen.

    En kompis av meg har også Monitor Audio Rs6, med Yamaha 2700 og en xtc 10". Der gjorde vi det sånn, og der spiller det fett. Yamahaen er stilt på both, det ble helt klart fetest sånn.

    men først, skru av all romkorreksjon og se hvordan det blir da..

  14. #14
    Active
    Medlem siden
    Nov 2007
    Poster
    366
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om alt annet feiler må det ommøbleres.

    F.eks sånn:


  15. #15
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    1,668
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det som er nevnt over er et godt forslag. Når alt alt er gjort etter boka og det alikevel ikke fungerer, så kan det være lurt å flytte på lytteposisjon. Bruk samme prinsipp med å flytte suben rundt, men nå setter du deg ved de andre aktuelle lytteposisjonene og finner den som gir mest bass :-) Når den testen er gjort så tar du den totale om møbleringen :-) hvis det ga et bedre resultat da :-)

  16. #16
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg vil helst finne ein løysning slik som eg har plassert nå. Da dette er den beste måten å utnytte rommet. Eg er også redd for at om eg skulle plassert utstyret slik som teikninga over så kjem sitteplassene for nærme lerrete på 92".

    Men eit bra forslag, og om eg ikkje finner ut noke anna alternativ så er det aktuelt.

  17. #17
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zatz
    Enig med deg her Ante1... Vaden, hvorfor bruker dere ikke sub-utgangen på forsterkeren?
    Må nesten henge meg på her. Hvorfor brukes pre-out istedet for sub-out? Kan det være her problemet ligger?
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  18. #18
    Active
    Medlem siden
    Nov 2007
    Poster
    366
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror nå det er pre-out sub som brukes.. eller hur?

  19. #19
    Active
    Medlem siden
    Nov 2007
    Poster
    366
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vaden
    Eg vil helst finne ein løysning slik som eg har plassert nå. Da dette er den beste måten å utnytte rommet. Eg er også redd for at om eg skulle plassert utstyret slik som teikninga over så kjem sitteplassene for nærme lerrete på 92".

    Men eit bra forslag, og om eg ikkje finner ut noke anna alternativ så er det aktuelt.

    Du må nok sette av noen timer til å måle flere muligheter.
    Kan du ikke lage en god oversikt og legge ut etter å ha målt:

    Sub plassering 1 - måleresultater fra 8 faste punkter i rommet.
    Sub plassering 2 - måleresultater fra 8 faste punkter i rommet.
    Sub plassering 3 osv...

  20. #20
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Håper virkelig det er utgangen " Subwoofer pre out " som suben er koblet til ?

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •