Trenger koblingshjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger koblingshjelp

    Hei,

    har store problemer med å koble opp en høytaler for å teste at jeg har koblet riktig to forsterkere til hverandre. Håper at noen av dere kan gi meg råd og vink på hva det er jeg gjør galt osv.

    Mitt utstyr og hvordan dette er koblet opp:

    Yamaha rx-v1800 som er tilkoblet et 5.1 system.
    Denne blir koblet sammen med H/K AVR3550 fordi H/K'en skal etterhvert styre en del 15"elementer som "rumperistere" i sofaen.

    På yamahaen har jeg koblet en Y-splitt på pre-out sub, en går til min aktive subwoofer og den andre inn i DVD analoge port(koblet på en omvendt Y-splitt slik at jeg får inn signal på både rød og hvit plugg). Kjører ut lyd fra yamahaen, og har volumet på sånn passe. Stiller volumet på H/K'en ganske bra opp. Har koblet en gammel høytaler på en av front utgangene på H/K'en. Får ikke noe lyd på denne høytaleren. Hva gjør jeg galt?

    ops: ops: ops: ops: ops: ops: Vær så snill å hjelpe meg om du kanops: ops: ops: ops: ops: ops:

  2. #2
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    fremgang?

    Har tweaket litt til nå...
    Brukte enkelt å greit en dobbel rca plugg 2stk hann i hver ende og koblet det fra yamaha CD-R OUT og DVD INN på H/K'en. Fikk endelig lyd, men hvordan kan jeg styre frekvensen jeg vil sende ut til mine kommende 15"elementer? Vil jo ha de lave frekvensene...men nå får jeg vel alle frekvenser sendt ut fra H/K'en....

    Må jeg ha aktivt delefilter?
    Noen som kan guide meg litt her?

  3. #3
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min forsterker må jeg velge i en meny, om jeg skal bruke analog eller digital lyd inn på dvd inngangen. kanskje du må det på din og.

    Uansett, så skal det ikke ha noe å si om du f,eks bruker aux inngangen, med en "omvendt splitter" slik at du får 1 signal fra sub-out til å inn på begge aux-pluggene.

    Husk at sub-out utgangen har ofte egen volum eller gain kontroll, kan hende den er justert meget lavt, og i kombinasjon med de front-høyttalerne du tester med, så gir de ikke fra seg noe lyd ved så lave frekvenser?

  4. #4
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    løsningen?

    Da har jeg testet litt til og funnet ut litt mer. Har nå koblet en Y-splitt på pre-out sub i yamahaen og har en rca kabel til subwooferen og en kabel til H/K'ens direct input sub.

    Ved å gjøre dette så får H/K'en kun lave frekvenser fra yamahaen og da fikk jeg lavfrekvenslyd ut av den tilkobla høytaleren til H/K'en. Måtte inn på menyen i yamahaen og stille crossoveren til 200Hz for å få litt mer "action" i høytaleren. Men så har ikke høytaleren mer enn et 6-8" element, så det blir minimalt med action pga dette. Blir nok betraktelig mer ved bruk av større elementer

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •