RuneW: Byggetråd - Status: Lavfrekvent støy i OpenElec-menyene - Side 555

Sponsorer:
Takk Takk:  0
Like Like:  11
Side 555 av 587 FørsteFørste ... 55 415 425 435 445 455 465 475 485 495 505 515 525 535 545 551 552 553 554 555 556 557 558 559 565 575 585 ... SisteSiste
Viser resultater 11,081 til 11,100 av 11737
  1. #11081
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror Onkyo er mer skyldig enn Sony her.

    Hadde noe av det samme på min BenQ PJ og Onkyo 3007, men trodde da at det var relatert mot lang HDMI kabel. Kunne fort bruke 10-20 minutt med bannskap før jeg fikk bilde på BenQ'en. Flyttet jeg recieveren inn i stua og testet mot TV'en (med kort HDMI) så var alt OK. Derfor hadde jeg en teori på kabel-lengde - nå er jeg mer i tvil...

    Da jeg skiftet til Yamaha ble det stabilt, og er fremdeles stabilt mot min Sony-HW30

  2. #11082
    Active johnnymhz sin avatar
    Medlem siden
    Oct 2010
    Poster
    414
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kabel lengde kan ha mye å si her ja. Noen kabler funker bra, mens andre ikke. I en hdmi kabel er det 3ledere som kommuniserer mellom produktene, i en lang kabel kan det bli "konflikter" Er endel ting de skal bli enig om tror jeg. Jeg ville først prøvd noen innstillinger i receiveren om det var mulig. Ville sett etter oppløsnings innstillinger i første omgang og satt minst mulig på auto. Kanskje det hjelper å sette på pj og forsterker i en annen rekkefølge?

  3. #11083
    Intermediate paalab sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min Denon receiver (Onkyo light) har jeg en innstilling som lar en port være "bypass" i standby modus. Bruker denne til parabolen, for da kan man se tv uten å skru på anlegget. Denne kan kanskje påvirke noe.

    1. Prøv med annen kortere kabel. (HDMI1.4)
    2. koble rett til kilden ikke via receiver.
    3. Prøv annen kilde. f.eks PH 110A
    4. Tvangsstyr oppløsning ut i første omgang til f.eks. 720P.

  4. #11084
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Til fiasko å være var det en suksess

    Jeg forsøkte en annen HDMI-kabel i går. En såkalt HDMI 1.4-kabel.

    Og - suksess! Selv med kabelen i både raceiver og PJ så startet PJen med en gang, uten not tull!

    Men jeg kom fort ned på jorda igjen når jeg forstod årsaken: Kabelen fungerte overhodet ikke. Bildet fra PJ var blått som om ingenting hadde vært plugget i.

    SÅ: Det fungerte fordi jeg brukte en HDMI-kabel som ikke fungerte...

  5. #11085
    Intermediate b3nd1k sin avatar
    Medlem siden
    Oct 2009
    Poster
    2,256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min tråd

  6. #11086
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HDMI-kabelen jeg forsøkte var lang og billig, kjøpt på ebay og med all sannsynlighet ett av mine (overraskende få) bomkjøp.

    Det hadde vært en lettelse om jeg kunne bruke den kabelen som allerede er trukket gjennom k-røret, så en del av meg jubler over den siste testen...

    Neste forsøk er med Darblet'en mellom receiver og PJ.

  7. #11087
    Newcomer zobeon sin avatar
    Medlem siden
    May 2006
    Poster
    179
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tips til kabel

    Denne fungerer fint hjemme hos meg i 10 meters lengde: HDMI X-FLOW ULTRA v1.4 1080P VIDEO LEAD CABLE - 0.1M 1.0M 3.0M 5.0M 10M | eBay

    Eneste minuset er at selve pluggen er ganske stor, så det var først litt problemer med å trekke den gjennom et 32mm k-rør. Jeg løste det ved å surre rundt et tynt lag med tape og gni på zalo.

  8. #11088
    Newcomer zobeon sin avatar
    Medlem siden
    May 2006
    Poster
    179
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tips til kabel

    Ser nå at det dessverre er tomt for 10m

  9. #11089
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zobeon
    Denne fungerer fint hjemme hos meg i 10 meters lengde: HDMI X-FLOW ULTRA v1.4 1080P VIDEO LEAD CABLE - 0.1M 1.0M 3.0M 5.0M 10M | eBay

    Eneste minuset er at selve pluggen er ganske stor, så det var først litt problemer med å trekke den gjennom et 32mm k-rør. Jeg løste det ved å surre rundt et tynt lag med tape og gni på zalo.
    Ja, det var omtrent det prisleiet der min kabel var på også. Dessverre er det slik at når man betaler så lite så vet man aldri helt hva man får. Det gjør man vel egentlig ikke om man betaler det fem-dobbelte heller, når jeg tenker meg om...

    Kabelen min var forresten 15 meter så vidt jeg husker... Det stilles nok vesentlig større krav til en 15m HDMI vs en 10m HDMI.

  10. #11090
    Intermediate paalab sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøp deg en kabel på Elkjøp el.l., og test. Virker det ikke kan du jo bare returnere den. Eventuelt lån deg en kabel som du vet virker.

  11. #11091
    Intermediate paalab sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RuneW
    Jeg forsøkte en annen HDMI-kabel i går. En såkalt HDMI 1.4-kabel.

    Og - suksess! Selv med kabelen i både raceiver og PJ så startet PJen med en gang, uten not tull!

    Men jeg kom fort ned på jorda igjen når jeg forstod årsaken: Kabelen fungerte overhodet ikke. Bildet fra PJ var blått som om ingenting hadde vært plugget i.

    SÅ: Det fungerte fordi jeg brukte en HDMI-kabel som ikke fungerte...
    Litt usikker her nå.
    Er det den lange 15m kabelen din som er montert i taket som skaper blått bilde, eller den andre "nye" kabelen ?

  12. #11092
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av paalab
    Litt usikker her nå.
    Er det den lange 15m kabelen din som er montert i taket som skaper blått bilde, eller den andre "nye" kabelen ?
    Både den gamle i taket og den nye er 15m kabler.

    Med den gamle i taket fungerer bildet fint, men jeg må trekke kabelen ut av PJ for at PJ i det hele tatt skal starte.

    Men den nye kabelen starter PJ fint, men jeg får ikke noe bilde.


    Var det klarere?

  13. #11093
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av paalab
    Kjøp deg en kabel på Elkjøp el.l., og test. Virker det ikke kan du jo bare returnere den. Eventuelt lån deg en kabel som du vet virker.
    Det er jo selvsagt en mulighet. Men først skal jeg se hva jeg får ut av den gamle kabelen. Jeg er relativt sikker på at det er noe kødd med signaleringen mellom Receiveren og PJ.

    Mellom oss to (og eventeult andre som måtte lese dere): Jeg er helt utslitt om dagen og er i en slags zombie-tilstand om dagen før jeg snubler opp i senga relativt tidlig på kvelden (en salig blanding av press på jobben og full oppussing av 2. etg hjemme), så det er begrenser hva jeg orker av kino-testing.

  14. #11094
    Intermediate paalab sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RuneW
    Både den gamle i taket og den nye er 15m kabler.

    Med den gamle i taket fungerer bildet fint, men jeg må trakke kabelen ut av PJ for at PJ i det hele tatt skal starte.

    Men den nye kabelen starter PJ fint, men jeg får ikke noe bilde.


    Var det klarere?
    Ja, nå var det klarere.

  15. #11095
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tragiske greier!
    HDMI-grensesnittet burde vært faset ut for lenge siden. :evil:
    Sjøl forsøkte jeg flere ti-metere, både fra Clas, Spaceworld og en annen leverandør jeg ikke i farten husker navnet på.
    Endte til slutt opp med en (dyr) flat timeters-kabel fra DreamScreen, og den fungerte! 8)

  16. #11096
    Intermediate paalab sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RuneW
    Jeg er helt utslitt om dagen og er i en slags zombie-tilstand om dagen før jeg snubler opp i senga relativt tidlig på kvelden.
    Dette skyldes nok de siste dagers Haloween feiring

    Fra spøk til alvor. Er også litt slik selv om dagen. Har jobbet 14-16 timer på jobb hver dag den siste uka. Skal bye til å begynne med noe når man kommer hjem.
    Kjenner jeg deg rett så kommer du sterkere tilbake :-)
    God Bedring!
    Om du blir ferdig til denne julen eller neste spiller ingen rolle ;-)

  17. #11097
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    1,128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så förbannat ironiskt att en kabel ska ge dessa problem. Du är kanske den nävenyttigaste Karl jag läst om, dessutom en skribent utöver det vanliga, and then some. Fokusera på det som är viktigt, dvs familj och kanske jobb. Din bio , och oss andra, går ingenstans.

  18. #11098
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Suksess! Darblet'en var løsningen!

    Fikk tid til en liten test i kveld og koblet Darblet'en inn mellom receiver og PJ. Og til min store lettelse så lar nå PJen seg endelig slå på uten dilldall!

    Og det var jammen godt for Darblet'en ga meg sannelig ikke mye annet å rope høyt for... jeg kan med hånden på hjertet og uten press om å klare å se noe som helst si at jeg så veldig lite til disse dramatiske forbedringene - i alle fall med levende bilder (og så vidt jeg vet er det det som er film).

    Men som "HDMI-renser" fungerer den utmerket

    ---

    Ellers har jeg også tilgode å få testet 3D-egenskapene til Pjen siden jeg ikke har noe å spille av 3D-filmene på. Jeg forsøkte "simulated 3D" bare for å se om IR-senderen fungerte, men det var så grusomt at jeg ikke orket noe særlig. Synes ikke det lignet 3D i det hele tatt... Men kanskje jeg ikke er istand til å se 3D heller jeg som ikke blir slått til marken av effekten av Darblet'en...

    Det virket imidlertid som om brillene og IR-senderen fungerte :-D

  19. #11099
    Newcomer
    Medlem siden
    Aug 2012
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var spent på om Darbleten var så fantastisk som de sa i reklamen, blir vel generelt bare mer og mer skeptisk til sånne ting som visstnok skal forbedre bildet. Jeg antar at du allerede har forsøkt forskjellige innstillinger på den lille blå saken?

    Sitat Opprinnelig postet av Scrooge
    Tragiske greier!
    HDMI-grensesnittet burde vært faset ut for lenge siden. :evil:
    Av ren nysgjerrighet, kan du begrunne den uttalelsen? :-D
    (Personlig mener jeg HDMI er noe av det beste som har skjedd etter SCART, da man endelig kunne slutte å benytte seg av alle idiotiske analoge grensesnitt fra over dammen ...)

  20. #11100
    Intermediate paalab sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var godt å høre at bildet virker "normalt"
    Kanskje det er en innstilling du ikke har prøvd. Og som du sier, så kan det faktisk oppleves litt forskjellig avhengig av øyet som ser.

    Fredag her det jammen blitt også 8)

Side 555 av 587 FørsteFørste ... 55 415 425 435 445 455 465 475 485 495 505 515 525 535 545 551 552 553 554 555 556 557 558 559 565 575 585 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •