IR med forviklinger

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    May 2007
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    IR med forviklinger

    Bruker en Pronto TS9600 mot en RFX9600 extender. Dette styrer en del komponenter, lyd/bilde matriser og generell AV. Nå viser det seg at enkelte komponenter ikke lar seg styre av direkte kobling mellom IR-utgang på extender og elektrisk IR-inngang på komponenten. Det som forvirrer meg er at komponentene lar seg styre dersom jeg kobler en IR-emitter fra exstenderen til den samme komponenten, altså erstatter direkte koblingen med et pålimt "øye". HEX koden er derfor riktig, den virker forøvrig også når jeg lar TS9600 styre komponenten direkte av IR.
    Er det noen som har opplevd dette før?
    Jeg har ikke sett noen standard for nivå på elektrisk IR-signal, noen der ute som har informasjon?

  2. #2
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slettet.

  3. #3
    Newcomer
    Medlem siden
    May 2007
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Joda, Remote Central er nok et sted med flere lesere. Jeg er mye der for å diskutere problemer/løsninger. Men jeg må si at det hadde vært morsomt om AVforum kunne blitt et forum for kompetanseheving også når det gjelder denne type problemstillinger.

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at du har aktivert exstender i device properties i pronto edit.
    Hvis den er aktivert vil IR sendes over Wlan til extender ,og ut på ir emitter.
    Ir koden vil da IKKE sendes ut fra fjernkontrollen...

  5. #5
    Newcomer
    Medlem siden
    May 2007
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av click1
    Sjekk at du har aktivert exstender i device properties i pronto edit.
    Hvis den er aktivert vil IR sendes over Wlan til extender ,og ut på ir emitter.
    Ir koden vil da IKKE sendes ut fra fjernkontrollen...
    Alle koder kommer ut av exstender som de skal, har routet de til utgang IR1. Problemet er at kodene til en lyd/bilde matrise ikke aktiviserer matrisen når jeg lar signalet gå direkte fra RFX9600 til elektrisk IR-inngang (minijack) på matrisen. Når jeg derimot kobler en emitter til RFX9600 og lar denne aktivisere matrisens IR-reciever virker det. Har satt IR-utgang til lav, men nivået er muligens for høyt likevel.

  6. #6
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ikke like greit med å bruke ir-emitter?
    Hvilken matrise bruker du? Er det kanskje mulighet for å aktivere/deaktivere elektrisk-ir inngangen?

  7. #7
    Newcomer
    Medlem siden
    May 2007
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Joda, men matrisen har ikke mulighet for bruk av emitter. Jeg må sette emitteren på et styringspanel som igjen kobles til matrisen. Kostnadsmessig unødvendig dyrt. Stikker innom EFA imorgen og kjøper en variabel motstand, kan få ned gain på den måten.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •