Harmony 555 mot XTZ ClassA-100DII

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Harmony 555 mot XTZ ClassA-100DII

    555'en virker knallbra på alle mine dippedutter nå, bortsett fra på XTZen. Får ikke volumknapper til å fungere optimalt, får hele tiden delay på 1/2 til 1 sek når volumknapp holdes inne, så det tar kanskje 50 ganger lengre tid enn normalt å endre volum XTZen er kanskje litt sær, med orginalkontrollen går det først 1/2 sek, før volum endres normalt. Hjelper ikke å endre hastighets-innstillinger..
    Noen som har fått dette til å fungere (med 555 eller andre Harmony'er)?

  2. #2
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke om utviklerne på Logitech leser Avforum, men i dag var det hvertfall lagt ut en oppdatering på xtz'en - funker som en drøm nå

  3. #3
    Expert pahf sin avatar
    Medlem siden
    Sep 2005
    Poster
    5,908
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selvsagt leser de avforum, hvem gjør ikke det i disse dager

    Neida, men flott det virker til slutt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •