får ikke bilde på hjemmekino anlegget...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    får ikke bilde på hjemmekino anlegget...

    jeg har et relativt billig hjemmemkino anlegg, som jeg uten vilje gjorde noe galt med... jeg har vanlig scart tilkobling til TVen men tror jeg skiftet til YPbPr i DVD spilleren... :-? vet noen hva jeg kan gjøre for å få tilbake bildet på skjermen?? Jeg får lyd, men den går jo ikke via Tven...
    Hjeeeeelp!!!?:-|

    på forhånd, takk

  2. #2
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finnes det andre videoutganger på spilleren? Prøv evt å koble opp med en kompositt-videokabel (gule plugger) fra spiller til DVD. Da får du forhåpentligvis bilde og kan endre menyene igjen.


  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er s- video og bananstikker video ut (gul plugg) output..
    har prøvd begge, men det funker ikke.... litt kjipt å ha kjøpt hjemmekinoanlegg til et par tusen, uten at jeg får sett en eneste film...

  4. #4
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rolig, det ordner seg. Har du lest manualen? Mulig det finnes en tastekombinasjon som setter tilbake til fabrikkinnstillinger.

  5. #5
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    takk, roffe!!
    har aldri vært fan av manualer( learning by doing, vetu :-P ), men takk for tipset!
    nå funker den :grin:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •