Problemer med iPhone 3Gs - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 21 til 40 av 63
  1. #21
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spiff79
    For ca et år siden kjøpte jeg meg en iPhone 3Gs 32gig.
    Har uten tvil vært den beste mobilen jeg noen gang har hatt og er totalt avhengighetsskapende dersom det er trådløst nettverk innen rekkevidde

    Men for en måned eller to siden innstallerte jeg OS4, noe jeg ALDRI skulle gjort.
    Telefonen henger og låser seg flere gang for dagen.

    Etter at OS 4 kom har det kommet 2 oppdateringer. Ting har blitt bedre Etter å ha oppdatert, men langt fra godt nok.

    Andre her som har samme problemet?
    Opplevd noe av det samme. Ved lengre samtaler (mer en 5 min) hender det at den booter. Ganske irriterende ! Men det kommer nok en fix en gang....

  2. #22
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KIMSIZE
    Jepp, til og med save games.

    Og ja, en vanlig reset som du beskriver her er ikke det samme. Prøv heller gjenoppretting.
    Er igang med det nå mens jeg digger musikk fra Spotify

  3. #23
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wintermute
    Akkurat samme problem her - 3GS'en har fungert 110% helt frem til jeg oppgraderte til OS4 - angrer som en hund. Telefonen slår seg av / booter "hver gang" etter at samtaler har vart 2-3 minutter, den mister carrier stadig vekk, og ting går tregt. Ingen av de to patchene har fikset dette. En elendig jobb av Apple, spesielt at de ikke har greid å fikse problemet etter 2 patcher.
    Jeg har ikke en 3GS, men en 3G. Den siste uka så begynte den plutselig å si "mistet nettverksforbondelse" / "No service", ingen summetone. Jeg benyttet da firmware 3.1.3. Prøvde gjennoppretting med og uten restore av data. Ingen ting hjalp. Prøvde til slutt 4.0.2. Ingen suksess. Leverte telefonen inn under garanti / reklamasjon da problemene var de samme for både 3.1.3 og 4.0.2.

    Vuderer en iPhone 4, men er litt skeptisk nå. Synd, for min 3G har fungert prikkfritt i 1,5 år. Men, ingenting varer vel evig. Og, en ting har jeg lært (egentlig for lenge siden); det der med don´t fix it if it ain´t broken er en god leveregel. Bare synd at vi alle tenker "oj, en oppdatering, den må jo være bedre!" Nei. Den fikser noe, og introduserer bare nye problemer...

    Så nå går jeg rundt med datteras 0,000001 kroners Samsungtelefon. Det eneste positive er at jeg sikkert kan gå med den i 2 uker til uten å lade batteriet. Og, jeg slipper å se på mine mails i Outlook når jeg er hjemme, og jeg får ingen "To Do" påminnelser, og aksjekursene kan jeg ikke sjekke. Hm, kanskje en 0,000001 kroners Samsung ikke er så dum likevel.

  4. #24
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er iphonen gjennopprettet.
    Første inntrykket: BRA

    Men skal la den få prøve seg gjennom en hektisk arbeidsdag før jeg sier at dette var løsninga. (Jeg bruker telefonen EKSTREMT MYE på arbeid med outlook, kalender osv)

    Men akkurat nå er den kjappere enn hva den kanskje noen gang har vært..... Lover bra 8)

    Så på forhånd: Takk for hjelpa

  5. #25
    Active Wintermute sin avatar
    Medlem siden
    Jun 2004
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    Jeg har ikke en 3GS, men en 3G. Den siste uka så begynte den plutselig å si "mistet nettverksforbondelse" / "No service", ingen summetone. Jeg benyttet da firmware 3.1.3. Prøvde gjennoppretting med og uten restore av data. Ingen ting hjalp. Prøvde til slutt 4.0.2. Ingen suksess. Leverte telefonen inn under garanti / reklamasjon da problemene var de samme for både 3.1.3 og 4.0.2.
    Carrier / nettproblemene på min begynte etter at jeg svarte "ja" på å oppdatere settings for dette - før det var det "bare" bootingen som var et problem.

    Mener f.ø. slett ikke at iPhone er noe "boss" - jeg elsket jo min iPhone, inntil Os4 oppgraderingen - regner med at forholdet går seg til etter en patch en eller annen gang - men akkurat nå føler jeg sterkt for et sidesprang... ;-)

    Kjører f.ø. gjenoppretting nå - uten det helt store håpet...

  6. #26
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her går fortsatt alt knirkefritt etter gjenoppretting

  7. #27
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flott, men du har vel ikke brukt den så mye de siste 9 timene... Sjekk innom igjen i kveldingen.

  8. #28
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    Flott, men du har vel ikke brukt den så mye de siste 9 timene... Sjekk innom igjen i kveldingen.
    Hehe....Som jeg sa i et tidligre innlegg, så brukes tlf heftig på jobb, men som sagt skal jeg "skyte bjørnen før jeg selger skinnet".... :razz:

    EDIT: Skal komme med løpende rapport i løpet av helga..

  9. #29
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Adam var ikke lenge i paradis.....
    Skulle ta ett bilde idag, og da klikket den igjen
    Ellers har den vært ok.

  10. #30
    Active Wintermute sin avatar
    Medlem siden
    Jun 2004
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wintermute
    Kjører f.ø. gjenoppretting nå - uten det helt store håpet...
    Min har faktisk - bank i bordet - fungert siden gjenopprettingen - har ikke slått seg av en eneste gang... måtte det bare vare :-)

  11. #31
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har brukt telefonen hele helga uten andre problemer enn kameraet som låste seg
    Men det er ikke godt nok....
    Håper på at Apple finner en løsning på dette etterhvert.

  12. #32
    Newcomer
    Medlem siden
    May 2009
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spiff79
    Har brukt telefonen hele helga uten andre problemer enn kameraet som låste seg
    Men det er ikke godt nok....
    Håper på at Apple finner en løsning på dette etterhvert.
    Hei har Iphone 3 GS. Oppdaterte til OS4 og hva skjedde? Etter 4 minutter ble samtale avbrutt og telefonen startet opp på nytt. Jeg ringer til forhandler og forteller om problemet etter oppdatering. Han ber meg sende inn telefon for reparasjon. Etter 1 uke ringer forhandler opp og forteller at telefonen er utsatt for fuktighet og ikke lar seg reparere og ikke dekkes av garanti . Min telefon har aldrig vært utsatt for fuktighet og har fungert 100 % inntill oppdatering fortalte jeg. Han fortalte likevel at han ikke kunne gjøre annet enn å tilby meg en ny brukt telefon mot en kostnad på 1400,- + mva. Rett og slett helt ræva service spør du meg. Jeg valgte denne løsningen likevel da min telefon er låst mot firmaabonnement. Venter spent på telefon. Skal nok oppdatere til versjon 4 og se om problemet kommer tilbake.

  13. #33
    Newcomer JOSO sin avatar
    Medlem siden
    Apr 2007
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problemet med min etter oppgradering til OS4, men det skjedde bare når den var koblet opp mot bluetooth handsfree i bilen. Har ikke skjedd etter den sisste oppgraderingen.

  14. #34
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fugazi
    Hei har Iphone 3 GS. Oppdaterte til OS4 og hva skjedde? Etter 4 minutter ble samtale avbrutt og telefonen startet opp på nytt. Jeg ringer til forhandler og forteller om problemet etter oppdatering. Han ber meg sende inn telefon for reparasjon. Etter 1 uke ringer forhandler opp og forteller at telefonen er utsatt for fuktighet og ikke lar seg reparere og ikke dekkes av garanti . Min telefon har aldrig vært utsatt for fuktighet og har fungert 100 % inntill oppdatering fortalte jeg. Han fortalte likevel at han ikke kunne gjøre annet enn å tilby meg en ny brukt telefon mot en kostnad på 1400,- + mva. Rett og slett helt ræva service spør du meg. Jeg valgte denne løsningen likevel da min telefon er låst mot firmaabonnement. Venter spent på telefon. Skal nok oppdatere til versjon 4 og se om problemet kommer tilbake.
    Dette er du ikke alene om hørt om MANGE som har blitt nektet garanti pga "fuktighet" eller at de har "mistet" tlf i bakken. Ble faktisk fortalt av selger det samme npr jeg kjøpte min 3Gs at Apple er veldig vnskelig vedr garanti.

    Når det gjelder min tlf så har jeg brukt den godt og vel en uke etter gjenoppretting. Har blitt bedre men sliter fortsatt med at den henger seg når jeg åpner kamera samt av og til når jeg surfer på nettet.

    Et annet problem som har dukket opp er at handsfree'en i min nyinnkjøpte Saab 9-3 ikke støtter blåtanna i iPhone. Irriterende.... Dette er det lite å gjøre med har jeg skjønt etter å ha googlet nettet.

  15. #35
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spiff79
    Dette er du ikke alene om hørt om MANGE som har blitt nektet garanti pga "fuktighet" eller at de har "mistet" tlf i bakken.
    Her må jeg bare skyte inn.
    -Selvfølgelig ikke... At man får fuktskader i en mobil eller mister den i bakken har da ingenting med garanti å gjøre.

  16. #36
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KIMSIZE
    Her må jeg bare skyte inn.
    -Selvfølgelig ikke... At man får fuktskader i en mobil eller mister den i bakken har da ingenting med garanti å gjøre.
    Poenget mitt var at det er mange som har blitt nektet garanti da Apple/deres forhandlere påstår at dette har skjedd med den aktuelle telefon selv om eier vet med 100% sikkerhet at dette ikke er tilfelle...

    Edit: selvfølgelig dekker ikke garanti telefoner der den faktisk har vært i asfalten eller fått seg en vask på 40 grader. Det skjønner jeg og.

  17. #37
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spiff79
    Poenget mitt var at det er mange som har blitt nektet garanti da Apple/deres forhandlere påstår at dette har skjedd med den aktuelle telefon selv om eier vet med 100% sikkerhet at dette ikke er tilfelle...

    Edit: selvfølgelig dekker ikke garanti telefoner der den faktisk har vært i asfalten eller fått seg en vask på 40 grader. Det skjønner jeg og.
    Jeg forstår hva dere mener her, men det er ikke produsent eller forhandler som avgjør om en skade dekkes av garanti eller ikke. Det er det de forskjellige verkstedene som reparerer apparatene som tar seg av. Og ironien der er at verkstedet får kun betalt per reparerte enhet. Ergo hvis verkstedet ikke reparerer mobilen din så får de ikke betalt fra produsenten. Så det er absolutt i deres interesse å reparere så mange enheter som mulig.

    Forøvrig er det også fullstendig irrelevant om eier/bruker av telefonen sier at "denne telefonen har aldri vært utsatt for fukt/væske". Jeg er selv forhandler og du aner ikke hvor mange ganger jeg har hørt denne setningen fra kunde for deretter etter jobb plutselig se den samme personen stå på busstoppet og bruke telefonen i plaskregn.
    Verkstedet forholder seg til fakta, og når de åpner en telefon og finner fukt (alle mobiltelefoner har innebygde fuktindikatorer) så er det det de forholder seg til, ikke hva kunden sier/mener.

    Beklager hvis jeg virker litt krass her, det er ikke meningen. Jeg bare hører disse tingene så utrolig ofte. Folk flest vet/forstår tydeligvis ikke at det er mobilverksteder som tar slike avgjørelser, og de lever faktisk av nettopp det, -å reparere mobiler.

    PS. Alt dette gjelder alle merker, ikke kun Apple. Det er helt likt for Sony Ericsson, Nokia, Samsung o.l.

  18. #38
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Innstallerte nettopp siste oppdatering for applikasjonen Yr.no.
    Nå fungerer ikke Yr lenger

  19. #39
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spiff79
    Innstallerte nettopp siste oppdatering for applikasjonen Yr.no.
    Nå fungerer ikke Yr lenger
    Jeg møtte på samme problemet. Men jeg gjorde som det stod i oppdateringen: "Hvis du har problemer med programmet etter oppdateringen, avvinstaller og installer på nytt" (<-- ikke ordrett) så funket det fint igjen

  20. #40
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KIMSIZE
    Jeg møtte på samme problemet. Men jeg gjorde som det stod i oppdateringen: "Hvis du har problemer med programmet etter oppdateringen, avvinstaller og installer på nytt" (<-- ikke ordrett) så funket det fint igjen
    Jepp, gjorde det samme jeg og med positivt resultat

Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •