Xcomfort programmeringsgrensesnitt - Side 11

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 11 av 12 FørsteFørste ... 7 8 9 10 11 12 SisteSiste
Viser resultater 201 til 220 av 226
  1. #201
    Intermediate Mr. Gadget Man sin avatar
    Medlem siden
    Mar 2004
    Poster
    660
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Kan dere være så snill å hjelpe en som ikke har satt opp X-comfort systemet sitt selv, men har hatt elektriker til å gjøre det i nytt hus...
    Som sagt, bygd nytt hus og bestilt full pakke. Så har diverse problemer oppstått som jeg sliter med å få kontroll på, det er da dere AVvenner kommer inn :-) ....selv om jeg ikke bruker forumet så mye etter oppdateringen :-S
    Problem som følgende: Jeg har varmekabler/folie i 1 etg av huset. Har etter råd fra en byggmesterkompis fått beskjed om å spesifisere at det SKAL være gulvføler der det er varme i gulv. Elektriker og snekker har så ikke klart å samarbeide helt som de skal og resultatet er selvfølgelig at jeg ikke har fått gulvfølere til X-comfort/Sensio systemet jeg har betalt for.
    Elektriker har kommet med mange unnskyldninger og jeg er nå ute etter å sette de på plass og trenger hjelp.
    Noen av påstandene fra elektriker er:
    - Vi har installert begrensningføler på veggen hos deg, den virker på samme måte som en gulvføler.
    - Det finnes ikke gulvfølere til X-comfort systemet
    - Vi skal programmere med annet enn Sensio systemet. Det vil da være mulig å bruke som en regulator, dvs at du prosentvis styrer hvor mye varme du vil ha i gulvet. Dette vil virke på samme måte som en gulvføler.

    Nå skinner det kanskje gjennom at jeg er litt "arg", men det dyre systemet jeg kjøpte fungerer ikke som det skal. Huset går tidvis bananas da det f.eks påvirkes av at rom varmes av sollys. Badet har sol fra soloppgang og til 09-10 og er derfor ofte kaldt på sommeren fordi det varmes av ekstern kilde (sola), det vil si. Det er varmt fra 40-60cm opp, men iskaldt på gulvet. Noe jeg mener kunne vært unngått med temp føler i gulvet, er jeg helt på jordet?

    Jeg tror og mistenker at elektriker har forregnet seg kraftig i tilbudet og derfor prøver å minimere "skaden sin". Jeg har har styring av varme + lys i alle rom i huset. ( 2x 115kvm) Dette hadde en pris fra elektriker på ca 60' ferdig satt opp sammen med resten av huset. Standard leveranse i huset er på ca 190' og tilleggene jeg har bestilt fra elektriker er på ca 270', dette inkluderer da alt av styring. Elektriker har med litt snurt mine sagt at systemet jeg har fått er verdt minst 150', noen som har innspill på dette? Jeg har for øvrig også kontaktet og fått svar fra X-comfort support som sier de anbefaler gulvfølere (kan ikke være noen tvil om at en gulvføler skal sitte i gulvet?), alternativt med veggføler samtidig for å få enda bedre kontroll på styringen.

    Innspill tas i mot med takk. Er det jeg som er vanskelig kunde eller er det elektrikeren som ikke er god nok på smarthus løsninger og prøver å sno seg unna? Jeg vurderte denne løsningen med smart styring av forbruk opp mot boring etter jordvarme og fant ut at denne løsningen tiltalte meg mest. Ikke like sikker på om jeg er helt enig nå og i alle fall ikke når jeg ser strømregning som ikke er pen.

  2. #202
    Moderator e-h sin avatar
    Medlem siden
    Apr 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har følgende enheter som kan brukes til formålet:
    - CSEZ-01/05 (elnr 45 605 74) "Temperatursensor" (minimum 16mm rør)
    - CTEU-02/01 (elnr 45 605 55) "Temperaturinngang" (kan monteres i veggboks eller i en "sensorkapsling inne")

    Dette forutsetter at det er lagt ned et rør i støpen. Legg merke til at temperaturinngangen bruker batteri og at du med tid og stunder (10 år?) må bytte dette.

    Hva angår strømforbruk så tror jeg neppe du kan skylde dette på xComfort-systemet. Det er nok mulig å spare en del på nattsenking osv. Hjemme hos oss hadde jeg kun luft/luft varmepumpe og balansert ventilasjon. Vi opplevde at strømforbruket gikk ned når vi fikk panel-ovner på soverommene selv om jeg ikke kan forklare det. Antar det er fordi ettervarmne i den ventilasjonen trekker mer enn ovnene. Varmepumpen er forøvrig ikke koblet til xComfort-systemet.

  3. #203
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann!
    Jeg må bare dele med dere AV-entusiaster at jeg nå har fått opp IRTRANS til styring av varmepumpe og hjemmekino (surround, AppleTV og Altibox TV). Styring funker utmerket, og etter litt prøving og feiling, tok jeg prinsippet med styring via IRTRANS sin protokoll i IP-Symcon-programvaren.

    Jeg er nå ett skritt nærmere styring av alt hjemme via mobil / nettleser!

    Det jeg lurer på, er om andre kan dele ting de har fått til vha IP-Symcon kombinert med andre leverandører enn X-Comfort! Har noen f.eks. designet et Form i IP-Symcon? Hva med styring av solskjerming? IP-kamera? Jeg sliter litt med å komme igang med nye ting, og det jeg har gjort til nå, har jeg tatt fra forumet her. Så takk til bidragsytere så langt!!

    Ha en fin førjulstid!!!


    Hilsen superhappy hobbyprogrammerer

  4. #204
    Newcomer nubben sin avatar
    Medlem siden
    Apr 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Mr. Gadget Man,
    Hvis du har parkett på gulvene, trenger du temperaturfølere i gulvet som "e-h" beskriver.
    Parketten tåler ca 27 grader max, så det er viktig å holde seg under denne grensen.
    Har bla. HomeManager i kombinasjon romtermostat i mitt system, og der kan man sette opp en reguleringskrets som
    sørger for å holde temperaturen under denne grensen. Antagelig en tilsvarende funksjon i Sensio kontrolleren.

  5. #205
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hjelp
    Hvordan i huleste får jeg en RS232 med seriell-til-usb kabel til å fungere mot en moderne PC med Win8.1 64-bit OS.

    Jeg må feilsøke systemet mitt da en dimmer-aktuator har sluttet å fungere, og jeg vet ikke om det er aktuator eller bryteren som ikke fungerer (det er strøm på bryteren, de andre kretsene funger). Dessverre glemte jeg å koble akkurat den akturatoren inn på fjernkontrollen (12-kanals? med display) så jeg må få programmeringsgrensesnittet til å fungere.

    Jeg har lastet ned nyeste versjon av MRF programmet (2.34NOfinal) og koblet RS232 via USB port til PC). Jeg klarer ikke å få kontakt mellom programmet og RS232.
    Noen som har forslag til hva jeg gjøre for å få dette på luften, ev andre måter å feilteste på?

    Det må også nevnes at jeg har rotet bort original strøm-forsysning til RS232, men jeg fant en annen 12V omformer som passet inn på pluggen. Når jeg har koblet i blinker Grønn LED merket "Power ok". Jeg antar dette indikerer at den får nok strøm, men lader?!?

    Takknemlig for all hjelp. Om noen ev har mer moderne HW for å programmere, og vil låne bort i Stor-Oslo området vil det være helt suverent.

  6. #206
    Newcomer
    Medlem siden
    Aug 2011
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    RS-232 på Win8.1/Win7

    Hei,

    Jeg bruker denne USB-RS232 adapteren https://www.komplett.no/sunsway-usb-...-rs-232/107836
    Har ikke testet på Win8.1, men fungerer fint på Win7 64bit så jeg skulle tro den også vil fungere på Win8.1 også.

    mvh
    PowerGriD

  7. #207
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svaret. Det er en tilsvarende kabel jeg har, men når jeg velger USB i MFR programmet får jeg likevel ikke kontakt med RS232 "boksen".

    Det er like mørkt over kjøkkenbordet. Er det noen som har andre forslag/tips?

  8. #208
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av G4RM Vis post
    Takk for svaret. Det er en tilsvarende kabel jeg har, men når jeg velger USB i MFR programmet får jeg likevel ikke kontakt med RS232 "boksen".

    Det er like mørkt over kjøkkenbordet. Er det noen som har andre forslag/tips?
    Du skal ikke bruke USB som portvalg. Du må inn i Device mgr på windows og se hvilken port den bruker, og så velge den porten i MRF.
    Om ikke du har gjort det før noen gang så må du installere "prolific et eller annet" driver først. Se etter det navnet i COM porter i windows.

    Tror det var omtrent slik det var, om jeg husker rett...

  9. #209
    Newcomer
    Medlem siden
    Aug 2011
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, helt riktig. Du må finne ut hvilke COM port som USB kabelen simulerer. Min står til COM6
    Hvis du ikke finner ut hva den er satt til så kan du bare prøve hele listen i MRF programmet :-)

  10. #210
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    litt off topic men;
    Hvorfor får jeg ingen ID på aktuatorene fra Xcomfor opp i IP-symcon-configen?
    trykker Create og config på alle... men det er bare én jækel som blir lagret... OG uansett hvilken en jeg
    dimmer/slår av-på i web-fronten... så reagerer ALLE :-P

    Må jeg manuellt sette opp "trigger event" på en og en?

    MVH

    Tommy

    Xcomfort programmeringsgrensesnitt-r1-pngXcomfort programmeringsgrensesnitt-etter-png

  11. #211
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nye XComfort akturaturer

    Hei, Tommy.

    Du lager datapunktlisten i klienten til XComfort. Lagrer denne på en "lur" plass, og henter den opp igjen i IPS slik du har gjort.

    Etter at du har opprettet instansene (som egentlig er PHP-script som opprettes automatisk), må du opprette egne Categories i Tree View. Under Categories kan du enten legge inn Instance eller Script. En Instance er akturatoren. Den kommer med all funksjonalitet ferdig satt opp. Dersom du ønsker å bruke en eller flere akturatorer i et script, kan dette også bygges. Scriptet i IPS er objektorientert. Dvs at skriptet blir automatisk opprettet når du velger ulike handlinger for dine XComfort akturatorer.

    Håper dette hjalp.


    Odd Reidar


    Sitat Opprinnelig postet av Alte-to Vis post
    litt off topic men;
    Hvorfor får jeg ingen ID på aktuatorene fra Xcomfor opp i IP-symcon-configen?
    trykker Create og config på alle... men det er bare én jækel som blir lagret... OG uansett hvilken en jeg
    dimmer/slår av-på i web-fronten... så reagerer ALLE :-P

    Må jeg manuellt sette opp "trigger event" på en og en?

    MVH

    Tommy

    Xcomfort programmeringsgrensesnitt-r1-pngXcomfort programmeringsgrensesnitt-etter-png

  12. #212
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    trodde det var slik jeg også ja.
    har nå stort sett hatt et slikt tre hele tiden...

    Xcomfort programmeringsgrensesnitt-tree-png

    PS.
    på bildene i forrige post, så bytter den éne InstanceID'en Hele tiden til den siste aktuatoren jeg Createt, mens den forrige går tilbake til ID:None
    Sist endret av Alte-to; 06-03-2014 kl 22:32

  13. #213
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    blir det en slik feil hvis man ikke har alle datapunktene til Symcon? (fra Alle aktuatorene til ip-symcon)
    (eller har gjort noe galt i prosessen, allerede i RMF'n til eaton?)

  14. #214
    Newcomer
    Medlem siden
    Aug 2011
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Du kan helt fint importere alle eller bare noen av aktuatorene til IP-Symcon.
    Jeg er helt sikker på at feilen din ligger i generering av datapunktlisten (dvs før du tar import i IPSymcon). Ta en titt på brukerveiledningen til RMF og få satt opp denne helt riktig før du eksporterer den. Se også på en blog post jeg laget for en tid siden: http://lidvar.blogspot.no/

    mvh
    Lidvar

  15. #215
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde Datapunk/datapoint noe med saken og gjøre?

  16. #216
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er flaut... men, jeg hadde dradd streken TIL aktuator FRA Comm.stick'en... man skal dra den TIL comstick og assigne datapunkt i stigende rekkefølge...

    Da er det over til neste prosjekt:
    få romtermostat crca 00/04 up and running

  17. #217
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noen som har problemer med CKOZ 00/14 ? den blinker orange når jeg setter den inn og så blir det bare med det :-(

  18. #218
    Newcomer
    Medlem siden
    Feb 2013
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alte-to Vis post
    noen som har problemer med CKOZ 00/14 ? den blinker orange når jeg setter den inn og så blir det bare med det :-(
    Ja. Prøvde alt mulig, men måtte be om ny til slutt!

  19. #219
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    crap!! ok, takk, da bestiller jeg ny idag.

    Men, når jeg prøvde å putte i USB'saken for programering.... da kom den opp i IPS, men får timeout på HID... må jeg re-loade noen ID etc eller?

  20. #220
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fikk ny, plugga i... og den lyser som den skal :-)
    men, må jeg sette inn ID'en til den noen plass?
    "DP not assigned to any actuator" står det på web-interface :-/

Side 11 av 12 FørsteFørste ... 7 8 9 10 11 12 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •