Problemer med HDMI extender

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med HDMI extender

    Hei, jeg har kjøpt en liten bunke DreamScreen UltraExtender HDMI 1.4 (30m), men sliter veldig med å få noe signal igjennom. Det lyser på "Power" på ene siden, men ikke på "Status" på andre siden. Er det andre som har hatt problemer med disse boksene? Har prøvd med helt nye CAT5e-kabler i tilegg til CAT6-kablene som ligger i vegger og tak.

  2. #2
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter å ha klødd meg i hodet i flere dager, og nå til slutt postet her, prøvde jeg for moro skyld å koble extenderen via en DreamScreen UltraMatrix 4x2 HDMI 1.4 switch. Tror dere ikke alt plutselig fungerte da?

    Dette var meget rart.

    Jeg lurer litt på om extenderene ikke liker å ha en PC som kilde, og at Matrix-boksene gjør noe rart med signalet.

    Boksene er forresten (som observert av andre her) OEMet fra HANK Electronics.

  3. #3
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fortsatt problemer

    Har fortsatt en del problemer med disse; Jeg sliter med støy på output 2 fra HDMI matrisen gjennom HDMI extenderene. Oppsettet nå ser slik ut:



    Uansett kilde, får jeg masse støy i HDMI-bildet på Output 2. Hvis jeg flytter HDMI-kabelen fra Output 1 til HDMI Extenderen som normalt er på Output 2, blir signalet på andre siden OK.

    Input #3 -> Output #1 -> HDMI Extender #1 -> 55": OK
    Input #3 -> Output #1 -> HDMI Extender #2 -> 32": OK
    Input #4 -> Output #1 -> HDMI Extender #1 -> 55": OK
    Input #4 -> Output #1 -> HDMI Extender #1 -> 32": OK
    Input #3 -> Output #2 -> HDMI Extender #1 -> 55": Støy
    Input #3 -> Output #2 -> HDMI Extender #2 -> 32": Støy
    Input #4 -> Output #2 -> HDMI Extender #1 -> 55": Støy
    Input #4 -> Output #2 -> HDMI Extender #1 -> 32": Støy

    Hvis jeg kjører samme Input til begge outputs, får jeg støy på Output #2 og ikke Output #1.

    I tilegg får jeg (som tidligere nevt) ikke hvis jeg går utenom HDMI Matrixen, og kobler rett fra HTPC -> HDMI Extender.

    Jeg har også observert at hvis jeg har koblet i IR-øyene i HDMI Extenderene, vil bildet forsvinne hvis den mottar IR-signaler fra f.eks en fjernkontroll. I.e. hvis jeg prøver å skru ned lyden på en av TVene med en fjernkontroll faller bildet ut i noen sekunder.

    Produktene er:

    DreamScreen UltraExtender HDMI 1.4 til Ethernet m. IR-extender (DS-UltraExt-1.4-30m)
    DreamScreen UltraMatrix 4x2 HDMI 1.4 Switch m. IR-extender (DS-UltraMatrix-1.4-4x2)

  4. #4
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei. Jeg kjenner ikke produktene dine, selv kjører jeg en 4x4 matrix ,HDMI over cat6, fra Octavainc. Det fungerer veldig bra, men den er følsom for korrekt Hz på signalet fra pc. Måtte derfor prøve en del kombinasjoner med oppløsning og Hz før det ble 100%. Måtte også justere overscan for å eliminere sort kant rundt bilde. Bluray og hd tuner fra CD funket med en gang.

  5. #5
    Newcomer Drag0nFly sin avatar
    Medlem siden
    Aug 2008
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @Baffle (og andre!) – lurer på å skifte ut min Octava switch med denne, men er interessert i å vite om den faktisk støtter HDMI 1.4 (3D mm.) Jeg ser dette er oppgitt på AVShop sine sider, men på sidene til Hank Electronics for det jeg antar er den respektive modellen (30m / m/ IR-repeater): HKET0130NC---Hank Electronics LTD er det kun oppgitt HDMI 1.3 i spec'en.

    Så, har noen hatt anledning til å teste et 3D-signal via disse enda? Octava extenderen min (mod. OCTHDECAT) fungerer forøvrig ganske bra, selv med 1080p60Hz. Signalet routes 15m via 2x Cat6a.

    Eneste problem er at 5v adapterne er følsom for spenningsforskjeller på samme (16A) kurs som de står koblet – f.eks ved å slå av/på lys el. takvifte. Gjelder uansett oppløsning. Ser at dette er nevnt på andre forum også, så virker som et vanlig (men kjedelig) problem med extendere som må ha ekstra strøm for å fungere.

  6. #6
    Newcomer Drag0nFly sin avatar
    Medlem siden
    Aug 2008
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Svarer likegodt selv da det ikke var noen respons.

    Problemet var ikke knyttet til Octava extenderen i det hele tatt – men heller HDMI mux'en. Så disse Cat5e extenderne (forutsatt en viss kvalitet mtp. signallengde) støtter altså 3D signal out-of-the-box. Egentlig ganske logisk da disse "balun"-ene ikke behandler signalet (på HDMI nivå) på noe vis, men forwarder datastrømmen over twisted pair istedet.

    Så da ble det Tron Legacy i 3D allikevel.

  7. #7
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Drag0nFly
    Problemet var ikke knyttet til Octava extenderen i det hele tatt – men heller HDMI mux'en. Så disse Cat5e extenderne (forutsatt en viss kvalitet mtp. signallengde) støtter altså 3D signal out-of-the-box. Egentlig ganske logisk da disse "balun"-ene ikke behandler signalet (på HDMI nivå) på noe vis, men forwarder datastrømmen over twisted pair istedet.
    Har fortsatt ikke fått løst problemene jeg har med disse, så de kan nok ikke anbefales.

    De er veldig sensitive på støy, f.eks hvis releet til varmekablene switcher, mister jeg gjerne sync på bildet.

    Men de flytter bildet, så lenge de liker sourcen.

    De støtter ikke HDMI-CEC, så jeg har tenkt å kjøpe noen av disse boksene som kjører 1 Cat6 kabel i stedet, med mer elektronikk..

  8. #8
    Newcomer Drag0nFly sin avatar
    Medlem siden
    Aug 2008
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Baffle
    Har fortsatt ikke fått løst problemene jeg har med disse, så de kan nok ikke anbefales.

    De er veldig sensitive på støy, f.eks hvis releet til varmekablene switcher, mister jeg gjerne sync på bildet.

    Men de flytter bildet, så lenge de liker sourcen.

    De støtter ikke HDMI-CEC, så jeg har tenkt å kjøpe noen av disse boksene som kjører 1 Cat6 kabel i stedet, med mer elektronikk..
    Problemene med utfall av bilde/re-syncing ser ut til å eksistere på samtlige av disse extenderene – iaf. de jeg har testet.

    De er nok ikke knyttet til selve balun-ene, men heller 5v strømadapteret disse benytter. Når disse står koblet på en annen kurs enn noe som vi gi korte endringer på spenningen (som f.eks ovner, varmepumper, takvifter) oppstår ikke problemet.
    Tenkte forrsten en stund på å benytte skjermede Cat6/Cat7 kabler (som enkelte produsenter av disse anbefaler), men dette har absolutt ingenting for seg da selve designet på twisted pair kabler skjermer meget godt mot EMI.

  9. #9
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Drag0nFly
    Problemene med utfall av bilde/re-syncing ser ut til å eksistere på samtlige av disse extenderene – iaf. de jeg har testet.
    De er nok ikke knyttet til selve balun-ene, men heller 5v strømadapteret disse benytter. Når disse står koblet på en annen kurs enn noe som vi gi korte endringer på spenningen (som f.eks ovner, varmepumper, takvifter) oppstår ikke problemet.
    Tenkte forrsten en stund på å benytte skjermede Cat6/Cat7 kabler (som enkelte produsenter av disse anbefaler), men dette har absolutt ingenting for seg da selve designet på twisted pair kabler skjermer meget godt mot EMI.
    Jeg bruker enhetene som kun går 30 meter og får strøm av HDMI, så ingen 5V adapter. Når jeg hadde IR-extenderene tilkoblet falt bildet ut 1 gang i timen, nå skjer det bare 1-2 ganger i uken.

    Bruker ikke skjermede Cat6-kabler, da jeg visste at TP designet skulle skjerme bra mot EMI.

    Fant informasjonen om de adapterene jeg tenkte på, de baserer seg på HDBaseT. Tror det er mange leverandører, men noen jeg snakket med hadde testet disse fra HydraConnect med hell.

    Nå må jeg bare finne en HDMI-matrix som ikke suger.

  10. #10
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jaggu har de ikke kommet ned en del i pris også! Monoprice har laget HDBaseT-bokser til $189.

  11. #11
    Newcomer Drag0nFly sin avatar
    Medlem siden
    Aug 2008
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nesten klart å eliminere problemer med utfall av signal etter å ha plassert alle source-komponentene + èn av Octava extenderne på separat kurs.

    Skulle gjerne ønsket å eliminere dette for godt–men er usikker på om nye HDBaseT extendere vil ha en innvirkning. Jeg kan faktisk fremprovosere samme problem på min PC (i et annet rom på en annen kurs) som står koblet via DVI + en inaktiv HDMI port (koblet uten Cat extender). Når en slår av/på lyset i rommet detter faktisk DVI signalet ut (til tross for at HDMI porten ikke er i bruk–den går videre til en HDMI mux. HDMI mux'en er også utelukket som feilkilde.

    Så jeg lurer på–er det noen som har testet disse extenderne fra HydraConnect? Ser de opererer med 24v strømforsyning. For meg så det ut til at det var 5v adapterne som var overfølsom for dette dersom utstyr står koblet på samme kurs som A/C, lamper, takvifter, etc., men er litt bekymret når jeg ser dette oppstår selv _uten_ extender.

    De strømløse enhetene har jeg ikke hatt mye hell med, men tar imot tips dersom det er noen som fungerer tilfredsstillende over 15m.

  12. #12
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Drag0nFly
    De strømløse enhetene har jeg ikke hatt mye hell med, men tar imot tips dersom det er noen som fungerer tilfredsstillende over 15m.
    Som nevnt har jeg hatt masse problemer med OEM-boksene fra Hank Tech.

    Etter at jeg byttet til HDBaseT boksene fra Monoprice har det vært 0 problemer.

  13. #13
    Newcomer Drag0nFly sin avatar
    Medlem siden
    Aug 2008
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe. Skal iaf. klare å unngå Hank Tech (om en ikke kun for navnet i seg selv).

    Løsningen min fungerer ganske bra–både med 1080p60 og med 1080p 3D/MVC signal, men jeg ønsker altså å bli kvitt problemene med utfall av signal når extenderne står på samme strømkurs som utstyr som genererer spenningsforskjeller. Har vurdert boksene til MonoPrice, men utifra det jeg kan se har alle disse to strømadaptere–både for source og sink; altså ikke PoE.

    Siden adapterne kun trenger 5v (el. 24 for HydraConnect–som forresten også er relativt overpriset), pluss det faktum at det er vanskelig å sette sink/mottaker boksen på separat kurs i dette rommet, er disse det beste alternativet.

    Ser ikke ut til at noen av externderne til AVshop benytter PoE heller. Men vil anta at dette kommer.

    Så med boksene du benytter nå opplever du absolutt ingen utfall av signal–whatsoever?

  14. #14
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Drag0nFly
    Hehe. Skal iaf. klare å unngå Hank Tech (om en ikke kun for navnet i seg selv).
    Slik jeg har forstått det så er de OEM for mange crappy HDMI-extender brands.
    Sitat Opprinnelig postet av Drag0nFly
    Løsningen min fungerer ganske bra–både med 1080p60 og med 1080p 3D/MVC signal, men jeg ønsker altså å bli kvitt problemene med utfall av signal når extenderne står på samme strømkurs som utstyr som genererer spenningsforskjeller. Har vurdert boksene til MonoPrice, men utifra det jeg kan se har alle disse to strømadaptere–både for source og sink; altså ikke PoE.
    Nei, disse er ikke PoE. De modellene jeg benytter transporterer heller ikke ethernet. Jeg bruker et par 1:1 bokser, og en 1:2 boks. 1:2 boksen har redusert båndbredde, og jeg kan f.eks ikke kjøre 3D/høye oppløsninger. Må oppgradere til noe annet hvis det er ønskelig.
    Sitat Opprinnelig postet av Drag0nFly
    Ser ikke ut til at noen av externderne til AVshop benytter PoE heller. Men vil anta at dette kommer.
    Ja, antar at det er på vei, men antageligvis til en mye høyere pris.
    Sitat Opprinnelig postet av Drag0nFly
    Så med boksene du benytter nå opplever du absolutt ingen utfall av signal–whatsoever?
    Har ikke observert utfall av signal; Med de forrige boksene så jeg dette hele tiden.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •