Lyd fra Mac Pro til Panasonic hjemmekino

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd fra Mac Pro til Panasonic hjemmekino

    Hei,
    Jeg har en ca 2 år gammel Mac Pro hvor jeg gjerne vil ha lyden overført til et Panasonic hjemmekinoanlegg (SCBT330EGK).
    Da Mac'en har optisk lydutgang og anlegget ar 2 optiske innganger (den ene brukes til tven), så trodde jeg det skulle være ok, men det er det altså ikke.

    Er det noen som vet hva jeg gjør feil?
    Målsetningen er å kunne høre iTunes og Spotify på anlegget istedet for dårlig innebygget datamaskinhøyttaler... Bilde er det ikke så farlig med, da jeg ikke har beho for å overføre videoer.

    Jeg har forsøkt med mediaserver (tvmobili), men den er ustabil... Hadde vært best å få lyden rett fra maskinen.

    Hilsen meg

  2. #2
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er det du ikke får til?
    Kommer det ikke lyd når du kobler kabel i begge deler?

  3. #3
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gurohf
    Hei,
    Jeg har en ca 2 år gammel Mac Pro hvor jeg gjerne vil ha lyden overført til et Panasonic hjemmekinoanlegg (SCBT330EGK).
    Da Mac'en har optisk lydutgang og anlegget ar 2 optiske innganger (den ene brukes til tven), så trodde jeg det skulle være ok, men det er det altså ikke.

    Er det noen som vet hva jeg gjør feil?
    Målsetningen er å kunne høre iTunes og Spotify på anlegget istedet for dårlig innebygget datamaskinhøyttaler... Bilde er det ikke så farlig med, da jeg ikke har beho for å overføre videoer.

    Jeg har forsøkt med mediaserver (tvmobili), men den er ustabil... Hadde vært best å få lyden rett fra maskinen.

    Hilsen meg
    Kjøp deg en Apple Airport Express og kjør trådløst. Da kan du enten kjøre optisk eller analogt ut fra den.
    Bruker den selv sammen med min Macbook Pro. Kan så klart brukes på pc.
    Skal du kjøre Spotify trådløst så må du ha et program som heter Airfoil.
    Betalingsprogram men verdt pengene.

    Løsning på ditt nåværende problem er jeg ikke sikker på. Kan du slå av og på optisk inngang i meny på anlegget?
    Velger du rett utgang?

  4. #4
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar.

    Mac'en har bare en optisk utgang.
    Anlegget har to innganger, men inngang1 står at "hører sammen med" tv'en, så der har jeg da koblet lyd fra tv. Inngang2 står i bruksanvisningen egentlig kan være fra kabeldekoder/parabol etc. Det er mulig den ikke vil lese lyd fra en datamaskin??
    Jeg heller litt til at Mac'en er problemet, får nemlig ikke opp noe volumkontrollmulighet når jeg velger den optiske utgangen på lyd..

    Kan nok hende jeg ender med Airport Express. Men kjøpte D-link 655 for bare et halvt år siden, litt dumt å kaste bort de pengene.

  5. #5
    Newcomer wanvik sin avatar
    Medlem siden
    Apr 2010
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Håper jeg ikke er alt for sent ute - så tråden din først nå..

    Jeg har selv Mac Pro (og Mac Mini), og har ingen som helst problemer med å få lyd via optisk.
    Dessverre har jeg ikke Mac på jobb, så jeg får ikke sett det, og forklaringen blir dermed noe vag.

    Du må gå inn i Systemvalg, og velge at du skal bruke den optiske utgangen (under Lyd selvfølgelig).
    Mest sannsynlig vil det fungere da.


    Dersom du ikke har løst problemet ditt enda, og den vage forklaringen min ikke hjalp, må du bare ta kontakt, så skal jeg se over oppsettet hjemme

  6. #6
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk for svar!
    Jeg har faktisk fått det til! Instillingene var som du beskriver, men det var noe trøbbel med kabelen. Ordnet seg når jeg fikk en ny!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •