Logitech z-5500 problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Logitech z-5500 problemer

    jeg koblet optisk kabel fra logitech anlegge til playstation, men Lyden hakker veldig. Alså den går av og på. Det jeg tror er at det er dårlig kobling.

    Optisk kabel er innkjøpt på Biltema 40 kr cirka. Jeg ser ikke noen annen utvei i og kjøpe en skikkelig ordentlig optisk kabel. Hvilken Optisk kabel vil passe til mitt logitech z-5500 og funke bra. pris er opp mot 400 kr.

    Vis det er noen som har noen annen ider om hva som kan være galt så si det!8)

  2. #2
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  3. #3
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trur du heller skal se på hvilken bitrate du sender ut på lyden.
    Er den for høy, så vil ikke all info bli sendt via kabelen.

    Så prøv å sett på lavest mulig bitrate ut ifra PS3, for å se om det fjerner hakkingen.

  4. #4
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BlackkoZ
    Trur du heller skal se på hvilken bitrate du sender ut på lyden.
    Er den for høy, så vil ikke all info bli sendt via kabelen.

    Så prøv å sett på lavest mulig bitrate ut ifra PS3, for å se om det fjerner hakkingen.
    Er ikke noe ekspert på dette her så vet ikke hva bitrate betyr. Som jeg vet er at der dårlig kobling i selve logitech kontroll panelet.

    Det er vell ikke noe galt med logitech annlegge:-?

  5. #5
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt samme problem med min optiske. Prøv å rett ut den optiske kabelen så mye som mulig, i mitt tilfelle tålte den ikke en 90 graders bøying (surprise?). Hvis ikke dette funker er det nok en av pluggene som er problemet. Ville kontrollert med en annen kabel for sikkerhetsskyld.

  6. #6
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for din erfaring8) Er glad jeg ikke er aleine om dette hehe

    Skal prøve og rette den mest mulig ut

  7. #7
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal ikke være noe problem med Biltema optiske kabler. Bruker stort sett kun slike selv, og eneste problemet eg har hatt var en kabel som eg ødela selv

    Og så fikk eg et problem når eg koble fire slike kabler etterhverandre med tre skjøtestykker. Da ble det hakkete lyd slik du beskriver.

  8. #8
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kirkeleit
    Skal ikke være noe problem med Biltema optiske kabler. Bruker stort sett kun slike selv, og eneste problemet eg har hatt var en kabel som eg ødela selv

    Og så fikk eg et problem når eg koble fire slike kabler etterhverandre med tre skjøtestykker. Da ble det hakkete lyd slik du beskriver.

    I starten når jeg hadde den virket det helt fint men nå finner den ingen ting uansett. Det står bare ingen optisk inngang samme tv eller playstation. Jeg tror det er kabelen uansett. Det skal ikke være noe galt med anlegge da jeg kan spille musikk på det.8)

  9. #9
    Intermediate AjSelj sin avatar
    Medlem siden
    May 2006
    Poster
    2,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliter bare med slik hakking på lyden fra PCen som også er koblet til, men det er jeg rimlig sikkert på har sitt opphav i selve pcen ikke på veien til høytalerene.

    Har Z5500 på ps3 selv med en litt mer påkostet kabel fra belkin (billig den også egentlig til 22 euro her), ingen problemer med koblingen der og jeg har på full bitrate.
    Forskjelden er vel for å si det enkelt at du forsøker å sende mer gjennom kabelen med høyere bitrate (du kan bestemme det i lyd menyen på ps3), om det er et svakt punkt kan det kanskje! ha noe å si, men et slikt problem har jeg aldri hatt.

    Dårlige kontakter derimot er jeg bedre kjent med og sørg for at de er helt inne i begge ender.

  10. #10
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AjSelj
    Sliter bare med slik hakking på lyden fra PCen som også er koblet til, men det er jeg rimlig sikkert på har sitt opphav i selve pcen ikke på veien til høytalerene.

    Har Z5500 på ps3 selv med en litt mer påkostet kabel fra belkin (billig den også egentlig til 22 euro her), ingen problemer med koblingen der og jeg har på full bitrate.
    Forskjelden er vel for å si det enkelt at du forsøker å sende mer gjennom kabelen med høyere bitrate (du kan bestemme det i lyd menyen på ps3), om det er et svakt punkt kan det kanskje! ha noe å si, men et slikt problem har jeg aldri hatt.

    Dårlige kontakter derimot er jeg bedre kjent med og sørg for at de er helt inne i begge ender.

    Jeg vet det med de lyd instillingene, men hva er bitrate. Jeg vurderer og kjøpe meg ny kabel nå

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •