PDA

Vis full versjon : Recording blocking signal detected



jhafeld
11-20-2005, 19:46
Hei.

Hvorfor kommer dette opp når jeg prøver å få tatt opp filmer på min LG7800H?
For det er vel lov å ta kopi av sine filmer hvis det kun er til privat bruk?
Noen som har løsninger for dette?

Tiger
11-20-2005, 20:04
For å ta opp filmer til HDD må du: 1. Rippe palaten til PCens harddisk. 2. Brenne materialet over til ei / to DVD-plater. 3. Kopiere inn på LG7800H.

jhafeld
11-20-2005, 20:09
huff...at det er mulig å gjøre ting så tungvint!
Prøvde å spille av DVD`en i en spiller som var koblet til min opptaker, for så å ta opp på samme måte som fra TV, men det gikk ikke det heller...=(

jaja...får vel bare bruke litt ekstra tid å rippe filmene ned på dataen!

hermansen
11-20-2005, 21:17
Poenget er at mange (de fleste ??) DVDer ligger inne med Macrovision informasjon. Dette benyttes for å ødelegg et opptak fra DVD spiller til en VHS opptaker. Men det sender også med ut noen pulser via både S-Video og RGB. Og dersom opptakeren oppdager disse pulsene skal det gå ut fra at signalet er kopi-beskyttet.

Du må benytte en DVD avspiller som kan disable Macrovison. Da skal det fungere greit.

Macrovision er en del av DVD specen som alle spillere (som skal ha DVD logoen) må følge. Men som alltids finnes en mods som fjerner både regionsperrer og Macrovision funksjonen.

jhafeld
11-20-2005, 22:07
ok. Noen som veit om jeg kan skru av denne funksjonen eller få lastet inn noe program som skrur det av?

Har en LG 7800H som DVD opptaker, og to valg av DVD avspiller(Pioneer og SCOTT DSX530)

Tiger
11-20-2005, 22:35
Det selges separate "bokser" du kobler mellom kilden og opptakeren. Husker ikke hva produsenten heter, men tror den var svensk. Søk på nettet etter Macrovision Blocker.